New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Medium Crash on Startup

WuestefeldWuestefeld Posts: 12
I also wrote into other the forum.
I bought oculus mainly for the work with Medium. But it just don´t work. I spent about 15 hours trying to get it work, but no chance. Other programs like Quill work without any problems. I found a lot of other people having the same issues, that Medium just doesn´t start. Here are some of the solutions I found in the Forums:

- Disable MSI Afterburner
- Disable RivaTuner
- disable GPU Overlay apps
- get latest graphiccard driver
- Disable SLI
- reboot
- problem with ntdll.dll on win10 pro
- If you have AMD: get latest drivers
- disable integrated graphics in BIOS
- have at least one monitor attached
- enable python executables (if you have blender)
- install another system monitor
- get rid of second graphiccard
- No Cables Secondary Videocard
- No cables Motherboard Videoport
- don´t have "äöü" in your username
- run oculus as admin
- change oculus folder via registry
- if you are on network folder add the \\ (2 backslashes) in registry
- disable teamviewer
- disable f.lux
- disable splashtop
- uninstall fruityloops
- reinstall oculus
- reinstall medium

For me nothing of that worked. And I tried even moren. Maybe it doesn´t work with a cintiq? Maybe it is 3Dsmax or Photoshop.
This is realy frustrating. I was realy thrilled to work with Medium, but I also never found a program that is that hard to get to run.
I thought about buying a new computer just for Medium. But there are so many people that can´t start Medium, so the risk is to high, that it won´t run on a new pc.

I will try a few other things today and propably give the oculus back to the store tomorrow, because it simply doesn´t work..


  • FrozenPeaFrozenPea Posts: 2,439 Valuable Player
    What are your computer specs?

    Also try open a case with Oculus support -

    Sucks you're having issues!
  • WuestefeldWuestefeld Posts: 12
    Intelcore i7-5820K CPU @ 3.3 GHz
    32 GB RAM
    Windows 10 Pro
    2x Nvidia GTX 980

    (here are also Logfiles

    Ah thanks for the Link to the support. I havent done that..

  • FrozenPeaFrozenPea Posts: 2,439 Valuable Player
    Yeah if you send your logs to support it will be the best way to get it resolved :)

    I can't see anything wrong on your side!
  • KnogenKnogen Posts: 18
    Do you have special characters in your windows user name? 
    I have an "ö" and that messed up my Medium and also SteamVR.
    Created another user with different name and everything worked.
  • WuestefeldWuestefeld Posts: 12
    @Knogen Yes I allready found that as a bug in other forums. But in my case username is "normal" without other signs..
  • LockingLilbLockingLilb Posts: 3
    happen to have any ad-aware installed? Specifically Ad-Aware Web Companion?
  • WuestefeldWuestefeld Posts: 12
    edited January 2017
    @LockingLilb No that also didn´t work.. I disabled every additional browser plugin, but same as before..

    Sadly the Occulus Support also couldn´t help. The suggested to "setting your GPU power settings to 'performance'" .. I allready tried that before but forgot to mention in the list. For me that also didn´t work.

    I now did it the "clean" way. Reinstalled Windows. Then it worked.
    Still don´t know, which other program made the crash.. If someone else also has the problem: I have installed: 3dsmax, vray, aftrereffects, reelsmart, frischluft, agisoft photoscan, xnview, firefox, up (3dprinter software)...
    Right now its bad that I have to restart to another windows to use Medium.
    But as I saw it the first test and it´s a realy great program. Hopefully someday it will work with my computer :)
  • ManButtMuffTurdManButtMuffTurd Posts: 3
    Can someone help me with my oculus medium it does not work it crashes and i updated my drives

  • WuestefeldWuestefeld Posts: 12
    Finaly found a solution for my case:
    Install Python (WinPython-64bit-
    Then install NUMPY
    (on the Python prompt type "pip install --upgrade --no deps" )
    After that it worked for me
  • StickjockStickjock Posts: 14
    Thread necro... apologies... my issue is Medium isn't starting (error message, will get the message when home from work) but... after several uninstall/reinstalls I found that the entire registry entry for Medium is missing... *sigh*... any help getting THAT back??
  • Sterling77Sterling77 Posts: 410 Poster of the Week
    edited July 2017
    Antivirus was my biggest issue - I was in the 5 Day mark of so many issues. Once I uninstalled it, everything was amazing
  • AUJIKAUJIK Posts: 31
    Brain Burst
    Had the same problem. Turned off supersampling in Oculus Debug Tool and now its all good.
  • ShuflieShuflie Posts: 10
    Just fixed mine with the help of visual studio debugger, turned out to be LavasoftTCPService64.dll, somehow I  had Ad aware web helper installed which was hijacking the TCP. Anyone else having problems download AdwCleaner and see what it picks up.
Sign In or Register to comment.