New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

My solution for the tracking issues

rotamirotami Posts: 120
edited January 2017 in Support

I had a lot of contact with Oculus support, but they didn’t seem to find a solution for the tracking issues. I had to search for a solution on my own. One of the problems was caused by placing the sensors on different heights. If one of the three or four sensors is higher than the other sensors, and it has to pick up tracking, is causes a ‘tracking drop’, or in the worst case you will get taller or get smaller. Placing all the sensors all on the same height solved the jumping controller issues for me.

My next problem was losing the connection completely. It seems that turning of the USB selective suspend solved the issue for now. You can disable it by pressing Windows key + R and type in  powercfg.cpl. Then go to Change Plan Settings and Change Advanced Power Settings. Select High-Performance in the drop-down menu and go to USB Settings. Disable the USB Selective Suspend Settings and click on OK.

Hope it helps and if it doesn't have you tired turning it off and on again? 

We are all just human... share your respect and show your love.


  • hoochyukhoochyuk Posts: 330 Poster of the Week
    edited January 2017
    Didn't work for me still have to restart  oculus or disconnect headset to get my hands to stop lagging
  • EliteSPAEliteSPA Posts: 1,560
    Project 2501
    This fix was already discussed in another button is your friend  ;)
    i7 6700K @ 4.2 GHz | Corsair 16GB DDR4 PC2300 | GTX 1080 Ti | Asus z170-Pro | Corsair RGB Strafe Keyboard | Logitech G27 | Oculus CV1 + Touch + 4 Sensors | Win 10 64 bit | Acer Predator x34 @ 100Hz
  • dougchismdougchism Posts: 127
    Darn the different height problem really needs to get fixed. My 3rd sensor arrives today but its impossible to place it at the same height as the other two. 

Sign In or Register to comment.