New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

CPU load issue when playing game in 2D - oculus home starting unintended

RuvinioRuvinio Posts: 1
NerveGear
edited January 2017 in Support
The case:

1. Playing Elite Dangerous with the Rift (CV1), everything seems to be fine.
2. Switching Elite to 2D mode (3D from "HMD (speakers)" to "OFF")
3. Later starting Elite again (still set to 2D), but...
4. ... now Oculus Home starts automatically (Elite running in 2D as intended). CPU load is also very high now, causing perf issues.
5. Closing Oculus Home does also close Elite. :/

What did not help:
Disabling "Foreign Sources" in Oculus Home Settings, Elite is still autostarting Oculus.Home, CPU load still too high, when playing.
before (without oculus): 3440x1440, Ultra, min. 60FPS
after (with Oculus Home running useless in the background): 2560x1080 45-60fps,

What did help:
Unplugging the Rift cables (HDMI+USB)

Questions:
1. How can i prevent Oculus Home from starting (when the rift is plugged in)?
2. Why is it causing so much cpu load? (appr. 30-40%)

My machine:
i5 [email protected]
Asus Z170-A
16GB DDR4-2400
KFA2/Galax GTX 1070 Hall of Fame (OC'd to 2113/4334)
Win 10 Pro
Latest Nvidia drivers

Comments

  • markm75markm75 Posts: 67
    Hiro Protagonist
    I'm having the same problem both in VR and not in VR
Sign In or Register to comment.