New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Unable to install/play any game, including the ones i bought

Exavior31Exavior31 Posts: 1
I have used the oculus app for buying and downloading some games, obviously. Despite the inconveniences of working with oculus over steam (like being unable to view patch notes on an update for example), i stuck with it.

A few of days ago I tried to install an update for Arizona sunshine but oddly enough refused to install, regardless of restarts. It would do the download but would cancel the install after a few minutes. About a day later accidentally shut off the power to my computer while it was still running, along with the oculus app. I tried to boot oculus back up, after giving me the 'cant reach oculus runtime' pop-up the oculus window would appear but all that would happen was that the logo would flash at me indefinitely. After restarting the program and my computer i decided to reinstall the oculus app. I have reinstalled it three times now, along with multiple other restarts. The app either cancels the download almost immediately or cancels after reaching the installing stage after downloading the game. This happens with all of my games, i even tried to download a free one that i haven't touched before off the store but i was still unable to download. Every time it would give me a 'sorry, unable to install X. contact oculus for further support.

I need help, but if i can't get that then i suppose a refund would be nice on all games i have bought. then i can rebuy any of the ones i really liked on the much more stable, reliable, familiar and useful platform of steam. (in other words just arizona sunshine)

The games i have bought include: Arizona sunshine, boogeyman and into the dead. (not sure if dreadhalls was free)


  • 1point21jiggawattz1point21jiggawattz Posts: 111
    Check your antivirus/firewall. It's possible they're messing with your install/updates. 
    Hey, I have a signature. 
  • brubsmcbrubsmc Posts: 4
    Hi Exavior,  I had exactly the same problem,  and in my case iJudgement was right:  it was simply the internet protection that kept the games from installing. Specifically,  I turned off McAfee virus and spyware protection and also web and email protection and Arizona Sunshine got installed perfectly as did the updates for some other games.   Of course, turned everything back on again after all the installations had been completed  ;)
    A week ago everything worked fine,  so either McAfee or Oculus client must have had an update which bugged the Oculus installation program.
    I wish the support team would look into this !  Hello, guys... you there, or on vacation ?
  • YoLolo69YoLolo69 Posts: 1,129
    Oculus support team have probably more important things to handle than doing support for bugged McAfee antivirus (and I know what I'm saying) If you still want to use this tool, I suggest to contact McAfee support instead to understand why they prevent changes in firewall rules from an administrator tool, so prevent ending installation.

    “Dreams feel real while we are in them, it's only when we wake up that we realize something was strange.” - Dom Cobb

    "Be careful, if you are killed in real life you die in VR too." - TD_4242

    I7 3770K OC 4.5GHz, GTX1080 OC 10%, 16GB DDR3 2448  OC, Oculus Rift CV1

    Hi guys,

    I have the same problem. I am talking with someone from the support team .
    The thing is that i allready uninstaled completely any antivirus that I had ,I whitelisted oculus 'everywhere', I turned off any security (win firewall,win defender) but i still have the same 'sorry, unable to install.... contact oculus for further support' error almost immediately that I click Instal. 
    I have
    Win 8.1 Pro / 64bit
    intel i5-7600k
    GIGABYTE GTX 1060  6GB
    8GB RAM
    120GB SSD

    If you have any other suggestion for me I would be grateful :)

    Guys i just fixed it .... by adding OVRServer_x64.exe (C:\Program Files\Oculus\Support\oculus-runtime) in the firewall whitelist !
    I hope this works for you too ! 
  • DaveB1701DaveB1701 Posts: 2
    I've got McAfee and turning off 'Real Time Scanning' did the trick for me...
Sign In or Register to comment.