New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

we can't find your headset please connect your headset

Super-OlegSuper-Oleg Posts: 4
NerveGear
Hello, I get an error "we can not find your headset please connect your headset"
Every time when I'm in something I play with different periodicity, sometimes 3 times per minute, sometimes 1 every 5 minutes.

All wires tried I rearrange, all usb 3.0, hdmi too tried to rearrange to another. It does not help all the same error appears.
When an error occurs runs 10-15 seconds and restores everything. This greatly angers.

pls, help how to fix it

Comments

  • Super-OlegSuper-Oleg Posts: 4
    NerveGear
    my logs, i've tried all, don't know where to find solution
  • Super-OlegSuper-Oleg Posts: 4
    NerveGear
    still dont work, where should i appeal?
  • OsageOsage Posts: 1
    NerveGear
     I get this problem too. Usually when I take the headset off while an app is playing it will come up with that headset missing error, please reconnect. The window on my computer shows the app is still running, as is the head tracking. Moving around the rift in space will cause the window to move, but no video is displayed in the lenses. I do stivvll have audio. I have to shut down the app and restart it for it to work again. Leaving any app after I had this error fixes the problem once I return to the Oculus Home.
  • Super-OlegSuper-Oleg Posts: 4
    NerveGear
    Osage said:
     I get this problem too. Usually when I take the headset off while an app is playing it will come up with that headset missing error, please reconnect. The window on my computer shows the app is still running, as is the head tracking. Moving around the rift in space will cause the window to move, but no video is displayed in the lenses. I do stivvll have audio. I have to shut down the app and restart it for it to work again. Leaving any app after I had this error fixes the problem once I return to the Oculus Home.
    yeah, and still no support from oculus
  • NibreNibre Posts: 51 Poster of the Week
    You can try opening a ticket with Oculus Support so they can troubleshoot with you futher, and see what they can do to help.
  • tsenretsenre Posts: 1
    NerveGear
    Same here! A year from launch and still driver issues. I tried everything I've read about this problem without success yet. 
  • BrixmisBrixmis Posts: 1,678
    Project 2501
    edited April 2017
    "periodicity"??!! Nice one! :D

    I've had this since building a new rig - first time it started working okay again after I had checked the connections (one at the headset end was suspect) - after contacting support.
    Started again this morning and no amount of jiggling and reinserting plugs would get it recognised - but reinstalling the latest nVidia driver did.
    I'm an old duffer - give me a break!



  • cyberealitycybereality Posts: 25,400 Oculus Staff
    I'm not sure about this, it could be a couple things. I'd recommend submitting a support ticket.
    https://support.oculus.com/
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • Coldsnap500Coldsnap500 Posts: 15
    NerveGear
    Same here. Cold reboot usually helps. How heavy are the Rift and sensors on power consumption? Could it be a power issue.
  • BrixmisBrixmis Posts: 1,678
    Project 2501
    edited April 2017
    I've had the issue return in the last days - but support are trying to help. When I ran the Oculus diagnostic tool, I couldn't believe the huge amount of erros listed - mostly not being able to find files in the installation.

    I reinstalled OH and since have had only two disconnects (one per day) which is far better, but still not ideal. What gets me is that the disconnects and reconnects are almost instantaneous - I hear the disconnected sound - or get a blank headset - and before I have even got to the notifications page, it has sorted itself already.

    As an ex radio tech I would lay odds on that being a faulty connection somewhere, but with this voodoo, who knows?
    I'm an old duffer - give me a break!



  • fjlmalfjlmal Posts: 22
    Brain Burst
    I receive this error now after the last firmware update and I cannot solvid, I've tried everything! 
Sign In or Register to comment.