Speaker buzzing sound when CV1 is on... — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Speaker buzzing sound when CV1 is on...

KevinakiKevinaki Posts: 222
Nexus 6
edited April 2017 in Support
Last night I encountered a problem that is pretty annoying. When I put the Rift on my head soon after buzzing sounds come from my speaker. This happens whether the Rift audio is  set to default or not. If I take the Rift off and play music or audio from a website, the audio is clear as it should be. Even while that audio is playing, as soon as I put the Rift on the buzzing sound starts again. If I turn the speaker off, the Rift audio is fine. Somehow the Rift is triggering the buzzing sounds through my speaker whether audio is playing through it or not as long as the speaker is on. 

For some background, the day before I did the following:
- Transfer games/apps to another drive using AOMEI vrBackupper (success).
- Reinstalled games that did not work like BlazeRush.
- Decided I wanted to enable testing new releases so Oculus Home and drivers were updated to 1.14
- Tried the Rift and that's when I noticed the buzzing. Thought it was the wiring but it's not.
- Rolled back the drivers and unchecked the setting to test new releases. Now back to 1.13.
- I restarted the computer a few times. Unplugged everything and plugged it back in. Checked other settings but none of it helped.

Does anyone have any suggestions for me to try? Thanks!

Comments

  • PB0_FoxyPB0_Foxy Posts: 8
    NerveGear
    I've fixed that buzzing sound by plug my rift and his sensor in a Inateck USB PCIe expension card.

    I've used this model:
    https://www.amazon.com/Inateck-Superspeed-Ports-PCI-Expansion/dp/B00B6ZCNGM

    You can find more information on the topic I've made when I had the trouble few days ago
    https://forums.oculus.com/community/discussion/51999/cant-install-the-rift-due-to-a-etrhonhub3-sys-error#latest
  • KevinakiKevinaki Posts: 222
    Nexus 6
    Thanks for the response @PB0_Foxy. I never had the problem before and have many USB 3.0 slots so I'm not sure why it started now. I haven't received any errors either... It's really annoying because even though I usually have audio defaulted to the Rift I still want to have other sounds come through the speakers like chat alerts and other notifications without that annoying buzzing sound.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    edited April 2017
    Can you try updating the audio drivers on your system? How are your speakers connected? Directly to the motherboard or using a sound card?
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • KevinakiKevinaki Posts: 222
    Nexus 6
    @cybereality I have an external speaker connected to my TV and my computer is connected to my TV via HDMI. As soon as the Rift is detected, the buzzing starts no matter where the Rift audio outputs. I'm sure I'm over looking something simple but I don't know what could've changed other than what I previously mentioned. I did get the update today though so I'm back on 1.14. I'll update the drivers to see if that helps. Thanks.
  • KevinakiKevinaki Posts: 222
    Nexus 6
    Updating drivers didn't work either. I can turn off the speaker and everything is fine but that prevents me from using the mic on the Rift and the external speaker for audio if I want which I sometimes do. It's a weird situation that it only happens with the Rift when I put it on. Other than that, my speaker works fine with everything else.
  • Heavymetalsmith.comHeavymetalsmith.com Posts: 1
    NerveGear
    Run the full configuration setup, that fixed it for me. 
Sign In or Register to comment.