New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Can someone from Oculus Support reply? The Common HDMI issue

motivation64motivation64 Posts: 2
NerveGear

Hi,

I feel like I'm being a pest, but I submitted a support ticket last Friday, and after going back and forth with uploading photos of my Oculus Rift Box, showing it's serial number, and providing my account info, I have not heard anything back in over 2 days. The interaction has been more focused on (we don't support laptops), which I have the same issue on my 2 desktop units, and then (we need to verify your shipping address and credit card), and then nothing.  I am concerned as the 1 year period is up in another day or so.  Can someone get back to me and simply give me a status update?

As for the technical:

I'm having the HDMI disconnect error, and have had this repeatedly on multiple machines. I've been in it since the beginning, and have a DK1, DK2, and the CV1 I had pre-ordered, and have had this issue since day one, to varying degrees, obviously only with the CV1.  I've verified my NVidia drivers (desktop with gtx1080 and laptop with gtx1070) are the latest, as well as the version of Oculus client, motherboard/USB, etc. I've reseated the cable and verified that the ends are not damaged nor is there any obvious damage on the cable itself. I don't have any extenders or other extra's in between the units and the Oculus. 2 of my boxes are "virgin" and had clean windows 10 installs, and still the intermittent disconnects. Sometimes I think it's a physical issue, as some movements seem to trigger the disconnects, but then other times it just disconnects, then reconnects a minute later.

If someone can answer on my ticket, or give me next steps. If I get a return, I'll just get another unit, as I have a touch, extra sensor, ear buds, and a fair bit in software invested.

Thank you.

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    It's not unusual to have to wait a few days to get an RMA request approved. However, let me check with the team and see if I can get someone to respond. Thanks and sorry for the delay.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • motivation64motivation64 Posts: 2
    NerveGear

    Thank you cybereality. Support reached back out to me shortly after you posted to give me a status update. Much appreciated.

    And thank you for being so involved and attentive since the early days of the Oculus journey. Only a miniscule 20,000 plus posts from you here :)

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Great. Thank you for your kind words.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • EliteSPAEliteSPA Posts: 1,560
    Project 2501
    This HDMI disconnect issue is regarding to incompatible usb port or just disconect and connect it every since you start your computer, I get that error mesagge too, just plug out and plug in again and problem fixed.
    i7 6700K @ 4.2 GHz | Corsair 16GB DDR4 PC2300 | GTX 1080 Ti | Asus z170-Pro | Corsair RGB Strafe Keyboard | Logitech G27 | Oculus CV1 + Touch + 4 Sensors | Win 10 64 bit | Acer Predator x34 @ 100Hz
Sign In or Register to comment.