New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Sensor Poor Tracking Quality (8613)

seanwang60seanwang60 Posts: 3
NerveGear
I hope this is the proper place to ask this question. 

I have a CV1 with latest firmware and driver, USB3.0 connected. I have 2 set of controllers, one is CO8D3, the other is CO6AG. The problem is when I compare CO8D3 with sensor, it results poor tracking quality (8613). But no problem with CO6AG. 

Is there any way to solve it?

Thanks
SeanW

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    If these are developer units, you may want to try "forgetting" the Oculus Remote and removing the batteries. There was a bug with early developer Rifts that caused the Remote to conflict with Touch. Hope that helps.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • seanwang60seanwang60 Posts: 3
    NerveGear
    For the controllers I mean Touch and I don't have a connected Remote. Sorry if that makes any confusion. I did remove the batteries and forget the Touch. It won't solve the problem.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Have you tried different USB ports for the sensors? USB 2.0 can be more compatible.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • seanwang60seanwang60 Posts: 3
    NerveGear
    No chance to test it. Only have USB 3.0 on board. I think I can just live with the older Touch (CO6Ag). 
Sign In or Register to comment.