New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Robo Recall wont even launch.

PatSaysHi2PatSaysHi2 Posts: 3
NerveGear
I went to this thread to try to fix it https://forums.oculus.com/community/discussion/comment/512862/#Comment_512862, but my issue is different than theirs. My game wont even start up in the first place.

No taskbar icon, but I can see it in task manager, but its just idle.

Also, the only folder in c:\Users\$USERNAME$\AppData\Local\RoboRecall\
for me is "Saved"

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    The game seems working to me. Can you try reinstalling the game? Also, sometimes Unreal games have a firewall warning when first running them, be sure you Accept it.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • PatSaysHi2PatSaysHi2 Posts: 3
    NerveGear
    The game seems working to me. Can you try reinstalling the game? Also, sometimes Unreal games have a firewall warning when first running them, be sure you Accept it.
    ive already uninstalled and reinstalled twice, still nothing.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Could be anti-virus or security software blocking the game. You may also wish to submit a support ticket. Thanks. https://support.oculus.com/
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • PatSaysHi2PatSaysHi2 Posts: 3
    NerveGear
    Could be anti-virus or security software blocking the game. You may also wish to submit a support ticket. Thanks. https://support.oculus.com/
    I found the fix.

    I went to manually launch it from Oculus Apps > Software > epic-games-odin > RoboRecall > Binaries > Win64 > RoboRecall-Win64-Shipping.exe

    Still wouldn't launch, so I ran Troubleshoot Compatibility. It ran the program in windows 8 mode, and now it works.

    Not sure whats up with that, I am running on a windows 10 system.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Really weird, but thanks for following up. Have fun.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • billinorlandobillinorlando Posts: 7
    NerveGear
     PatSaysHi2 said: Thanks so much for your post. I too was having the same issues. Then I did just like you said and kaooboom. it worked great..I really missed this game. Thanks so much for your help. billinorlando
    Could be anti-virus or security software blocking the game. You may also wish to submit a support ticket. Thanks. https://support.oculus.com/
    I found the fix.

    I went to manually launch it from Oculus Apps > Software > epic-games-odin > RoboRecall > Binaries > Win64 > RoboRecall-Win64-Shipping.exe

    Still wouldn't launch, so I ran Troubleshoot Compatibility. It ran the program in windows 8 mode, and now it works.

    Not sure whats up with that, I am running on a windows 10 system.
  • thesmilebananathesmilebanana Posts: 1
    NerveGear
    what oculus apps?
Sign In or Register to comment.