New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift + Sensors no longer detected after several hours with no issues

RedriguezRedriguez Posts: 2
NerveGear
edited June 2017 in Support
Earlier today I got my hands on a new oculus with touch controllers and got everything set up and working without any issues, and me and my friends played Robo Recall for a few hours. At one point we switched back to the "First Contact" experience to introduce someone else to VR and we were prompted with a firmware update. After another hour of use we decided to call it quits for a while and i closed down the game and went to go and set up steamVR, only to find that suddenly none of the hardware was functioning. I was prompted with two notifications telling me to reconnect my headset and my sensors, and since then I have been unable to get any response from either. I've spent the last few hours bouncing around various forums looking at similar issues, and so far none of them have granted any results.

Initially i thought it was driver failure and attempted to repair them, but I'm unsure if they were actually fixed or not after running "OculusRiftSensorDriver.msi", "RiftDK2SensorDriver.msi" and "RiftMonitorDriver.msi" from the Appdata>Local>Temp>Oculus folder, which I had seen working elsewhere.

I've tested the HDMI cable in the Oculus and there aren't any damaged pins anywhere, and I've tried doing a complete wipe and reinstall of the oculus software. The Ready For Oculus exe still says that my machine is ready.

I'm honestly just fairly confused about what might have happened, and though the idea of the headset and two sensors all failing at the exact same time seems a little unlikely to me I'm beginning to think it might be an issue with the hardware.

I'm using an Intel i7 4820K (3.70GHz) processor, 16GB of RAM, and a NVidia GeForce GTX 980 and everything is using USB 3.0

Sorry if this comes across as a bit rambly, hope someone has some advice here because I really want to get back to playing Robo Recall

(EDIT)
I've just tested out the HMD and one of the sensors on a friend's PC and they both work fine, so i think I must've done something on my PC to mess it up. Maybe a hardware conflict or something?

Comments

  • RoasterRoaster Posts: 1,052
    3Jane
    I'd be curious if your USB voltage is ok. Real shot in the dark, but it's one thing that ties it all together.
    i7-5820K @ 4.2Ghz, water cooled, Asus X99-Pro USB 3.1, 48 Gb DDR4 2400, Samsung 950 pro M.2 SSD, GTX 980 Ti SC, 750w psu
  • RedriguezRedriguez Posts: 2
    NerveGear
    I'm not sure how to check if the USB voltage is alright, but I did just notice that my external hard drive isnt being picked up by my USB 3.0 ports either. Given that my mouse and keyboard are still functioning and they're using USB 2.0 i think something happened to the 3.0s specifically.
     As far as I'm aware the drivers are up to date and i've just tried reinstalling them with no change, still not sure what might actually be causing it but I'm going to resume testing tomorrow after some sleep 
  • RoasterRoaster Posts: 1,052
    3Jane
    edited June 2017
    I've seen a usb dongle that reads the voltage in a pass through way. That hdd fail sounds ominous.
    You could rig an old usb cord and measure the voltage on red/black with a vom.  Hopefully you didn't bugger the board.

    PS ... don't short the red/black wires
    i7-5820K @ 4.2Ghz, water cooled, Asus X99-Pro USB 3.1, 48 Gb DDR4 2400, Samsung 950 pro M.2 SSD, GTX 980 Ti SC, 750w psu
Sign In or Register to comment.