robo recall crash — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

robo recall crash

sgt_applejackssgt_applejacks Posts: 4
NerveGear
So I have tried everything that some people say worked. uninstall, reinstall, deleting saved files, deleting odin. Nothing, I play through mission 1-1 can play mission 2-1, FOR 1-2 frame rate gets messed up or something in the loading and the logo jumps around with movement for and then the music stops and goes black, along with the Unreal engine crash popping up on my computer. ive tried C:\Users\<username>\AppData\Local\RoboRecall and deleting all files and still did not work. It seems tons of people have had this problem but Oculus or the developers haven't come out with a solution? I see its been going on since March. My computer runs all touch titles with no problem other than this one level, I even set the specs as high as I could for 1-1 and 2-1 and it worked great with no problems. I then lower the specs as low as they can go and attempt to start 1-2, the crash occurs and I cant even play any missions without it happening after that. PLEASE help.

Comments

  • OkieDericOkieDeric Posts: 1
    NerveGear
    edited June 2017
    I've had the same issue.  I used to get the crash once at the beginning of a mission but replaying it would seem fine.  Now they seem sporadic. I need to sit down and see if I can find some correlation to the crashes but so far nothing has helped.

    All I know if Epics crash logs for this game must be massive.
  • BlaexeBlaexe Posts: 8
    NerveGear
    Started for me crashing this week too. Can just play for some minutes till the whole display freezes and the game crashes.

    It was completely fine for months. Reinstalling Oculus Home, Public Test Channel or not did not change anything. It seems like I can play longer on lower settings.
  • LucidNighmareLucidNighmare Posts: 4
    NerveGear
    Ever find a solution?
  • NATED066NATED066 Posts: 79
    Hiro Protagonist
    I am experiencing the same issue as OP..... would love for an official acknowledgement from Oculus or Epic on this...

  • 468022468022 Posts: 3
    NerveGear
    I have a silly solution but it works for me.
    Remove your headset, start robo recall from the app and wait until it's fully started. When it is, put on your headset again and it worked for me.
  • jdren.360jdren.360 Posts: 4
    NerveGear
    I had the same issues with Robo Recall.What worked for me was I changed the amount of virtual memory allocated to the Hard Disk on which Robo Recall is installed from the default amount to a higher amount (in my case initial size :2435 mb and maximum size :4000 mb). This also fixed my issues with Handguns,Horseshoes and Hand Grenades.
  • vabchgentvabchgent Posts: 13
    NerveGear
    Robo Recall with the Occulas 2.0 home is a stuttering , go back to classic core and it works fine for me at least. 
Sign In or Register to comment.