New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Black screen, please help! [SOLVED!] - Thanks Techy111!!

2»

Comments

  • AlertRobotdudeAlertRobotdude Posts: 20
    Brain Burst
    It works!!! I am so sorry for being such a newbie to this, but it is now completely working. I want to say thank you very, very, VERY much to everyone who helped me in this issue, specifically Techy111 for staying with me even through my most ignorant times. Would also like to thank cybereality for his help and suggestions throughout my struggle as well. I now brand this issue Solved!!! :D
  • Techy111Techy111 Posts: 5,203 Volunteer Moderator
    What was it mate ?
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.
    And FlyInside Forum Admin.
    Flyinside Flight Simulator RELEASED.
  • vannagirlvannagirl Posts: 1,880 Valuable Player
    hey

    i been following this, so glad this is fix for you

    yes hes all that in support B)


    Look, man. I only need to know one thing: where they are. 
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    You need a monitor attached. Rift does not function by itself.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • AlertRobotdudeAlertRobotdude Posts: 20
    Brain Burst
    edited June 2017
    It was just the DVI cable. That was all it was. I feel like such an idiot now :P
  • elbofforelboffor Posts: 2,572 Valuable Player
    I do think the need to have a monitor is a little silly. Id love to have a vr machine and thats it. Virtual desktop all the way for everything :p
    This is my forum signature.
    There are many others like it, but this is mine.
  • ShadowZero21ShadowZero21 Posts: 1
    NerveGear
    My brother, had the Black screen with only sound playing problem today and did a few checks with his PC and also checked with my Oculus rift, so found out it was something with his PC and after reinastall Oculus setup it was still there with the black screen so checked power setting on his PC and the setting was on high all the time..... I change it back to balance power and that fix it also it auto go to high power setting when using the Oculus Rift, and I can only said to us this solvation if the one before doesn't work, and find more than one solvation help everyone
  • darkevil.dark.9darkevil.dark.9 Posts: 1
    NerveGear
    Guys 

    The problem has been solved easily

    You Go to Oculus settings+BETA

    Go to Restart Oculus 

    ^ that one worked for me as my self had this problem 

    Good luck Guys
  • DigitalexpDigitalexp Posts: 1
    NerveGear
    I have a ticket in for this issue. Still trying to resolve this after a month. Tried every fix known to man. They are unable to tell me whats wrong with it, and give me cookie cutter responses when I ask. So now I have a doorstop. Pretty disappointed.
  • VRs3DGuruVRs3DGuru Posts: 1
    NerveGear
    suggest the following - purchase a vive link box for on amazon for 30 bucks. i have a vive also, was able to solve all of my black screen issues by placing a vive link box in line with my oculus hdmi and usb 3.0 cables. it boosts the current on the hdmi and no more problems. i am able to use a 15ft hdmi extension cable and a 15ft usb 3.0 cable also now between the link box and the oculus headset without any problems. very good for room scale tracking in a large area with 4 sensors.  
  • crushinatacrushinata Posts: 1
    NerveGear
    Try this!

  • AlCreon66AlCreon66 Posts: 1
    NerveGear
    My issue is on the hardware side. Something with the cable either being tangled or the cords inside are coming loose. Not entirely sure what's going on and I do not see a way to open the oculus headset itself to look inside at the wiring. Almost certain it's the hardware on my end. Software runs fine with no problems whatsoever.
  • FishNChispsFishNChisps Posts: 6
    NerveGear
    I've tried changing the cables and all, still no hope tho. please help me!
  • eonnorgeeonnorge Posts: 1
    NerveGear
    Rebooted computer and suddenly had black screen in rift. Updating graphics drivers fixed the issue on my end. 
2»
Sign In or Register to comment.