New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Question about the HMD display during loadscreens.

MorgrumMorgrum Posts: 1,647 Valuable Player
Ok so I finnaly got back home since our airlift was delayed and I was able to try my rift.
Everythings working fine no tracking issues but I am running it on a msi gt83vr laptop with two 1070's in sli but im faily sure the dragon center shuts one down in vr mode.
Of course with a laptop it means I had to run the hdmi via an adapter to the mini display port.

Now in game I am not noticing any issues but sometimes the black on the loadscreens in game and all of the time in the black loadscreens out of game I am seeing what looks like sparkles.
Now its either im seeing video artifacts that maybe shouldnt be there, Its completely normal, or my headset is faulty and I am able to see the pixie dust that makes it work.
So is it normal on the black loadscreeens to see twinkling particles.

Btw robo recalls fun but I think dead and buried is better I get a bigger rush playing it.
That is if I can pull myself away from Mission ISS spent fours hours yesterday floating around the station.
WAAAGH!

Comments

  • Tim74UKTim74UK Posts: 1,369
    Nexus 6
    edited June 2017

    'Oh my god.. its full of stars!' 

     B) 
    My Rig: - Gigabyte Z97 X5 MB / Core i7 4790K @ 4.4Ghz - Water Cooled Coolmaster AIO Loop (Push - Pull Config)/ 16GB Corsair Dominator ram at 2400Mhz / Palit Jetsteam GTX 980 OC edition / 250GB SSD OS / Program Drive + 2 TB hard drive storage / Win 10
  • MorgrumMorgrum Posts: 1,647 Valuable Player
    Lol yea that.
    WAAAGH!
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    There may be some irregularity of the display panels, as well as video compression artifacts, and this is not unexpected. In normal usage, it should not be noticeable, but on pure black screens (such as during loading) it may be visible if you look closely. I don't think anything is wrong. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • MorgrumMorgrum Posts: 1,647 Valuable Player
    Thanks Cyber that is what I figgered but I wanted to make sure just in case.

    So im going with I can see the Pixie Dust that makes the headset work because im farsighted!
    WAAAGH!
  • MorgrumMorgrum Posts: 1,647 Valuable Player
    Ok so apparently it was a bad setup on install.
    I did a repair of the install because I was having issues extending my cables for room scale.
    To the point that I used a Hdmi via cat6 extender thinking it might be bandwidth issues.

    The repair cleaned up the sparkles on the loadscreens and the black looks truer.
    I can now I also use my HDMI port instead of useing the HDMI mini display port adapter.


    WAAAGH!
  • MorgrumMorgrum Posts: 1,647 Valuable Player
    And its back just weird sometimes the extension works sometimes it doesnt.
    Sometimes it works on the HDMI sometimes the miniport.

    this is all with the extensionss it works like a champ directly plugged in.

    Time to do more troubleshooting.
    WAAAGH!
  • MorgrumMorgrum Posts: 1,647 Valuable Player
    edited July 2017

    Back to this again.

    In case anyone else is using the MSI VR laptops and is having issues here is what I had to do to get mine to run a 15 foot extension cable and make the HDMI port work for the Rift.

    I had to go to Bios and enable my ability to upgrade thunder bolt firmware since it was disabled.

    I updated the USB controller, Thunderbolt, and the Intel Chipset.

    Now the Rift works as advertised after testing it 20 times on and off and playing several games with no issues I will accept this issue as fixed.


    It also freed up some system resources because I'm not using the miniport and the forth sensor tracks solid again instead of off and on periodically getting a low signal. ( using active extenders all cables )

    WAAAGH!
Sign In or Register to comment.