Half my games will not run - New machine and Rift+Touch — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Half my games will not run - New machine and Rift+Touch

BiteyThingBiteyThing Posts: 21
Brain Burst
Hi,
I just got my new Rift+Touch bundle this past Wed, and a new machine (specs below) on Thursday. 6 of the 12 games I have downloaded will not run.

These run fine:
Medium
Quill
Blocks
Dead and Buried
Adeventure Time
Lucky's Tale

These have never launched successfully:
Robo Recall ((one of the first 3 I downloaded and tried))
Dear Angela
Discovery
Farlands
Henry

This one ran fine last week, but no longer does:
Oculus Dreamdeck

I previously had a DK2 on another machine. I had downloaded a few of these on that machine. Don't know if that matters since they were downloaded again on this machine. Unless the library is treating them differently due to the DK2 previously under my account(?)

My machine's specs:
Intel Core i7-7700K - 16GB Memory - NVIDIA GeForce GTX 1080 - 240GB Solid State Drive + 1TB Hard Drive - Black/red
- Oculus and games both installed on C.
- Less than half the drive used
- NVidia 384.76

Oculus Logs attached....

Any help GREATLY appreciated. This is pretty disappointing to say the least  :/



Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    It's most likely a conflicting software, such as anti-virus or firewall/security software. You may want to disable your security software temporarily. Asus software such as Ai Suite or Sonic Suite, can cause conflicts like this and they should be uninstalled. Also make sure your Rift and all monitors are connected to the primary dedicated GPU (the GTX 1080) and not any secondary cards or the motherboard integrated port. Hope that helps.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • BiteyThingBiteyThing Posts: 21
    Brain Burst
    I just tried launching them from the "software" directories instead of from Home. It appears that the ones that don't work (tried four) give me error messages that I am missing X3DAudio1_7.dll and SAPOFX1_5.dll.... Error message says I should try re-installing, but I've been trying that already  :/  Any idea what could be causing that?

    I'm only running Malwarebytes and Windows Defender. Tried closing Malwarebytes and adding exceptions to Defender with no change.

    Just running a dvi monitor and the Rift on the 1080. No other video cards are in the machine.

    I really appreciate your help! :)
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    You have to install this file, then it should work I believe.
    https://www.microsoft.com/en-us/download/details.aspx?id=35
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • BiteyThingBiteyThing Posts: 21
    Brain Burst
    edited July 2017
    Cybereality does it again!
    All is working great, now.

    Thanks a TON! Seriously  :D
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    So glad I could help.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.