Sensors and headset will only track rotation, not movement — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Sensors and headset will only track rotation, not movement

MiiGHTYM4NMiiGHTYM4N Posts: 1
NerveGear
I have been trying to find a solution online for the past hour or so but nothing has worked.

When I start up Oculus, it will work perfectly for anywhere between 10 - 30 minutes.

Then suddenly, in game, my headset and touch controllers are no longer able to move along the x / y / z axis. However, the rotation still works perfectly.

I have disabled the windows feature that allows the sensors to turn off, so it's not that.

When the issue arrises, I go onto Oculus sensor setup, and at the point where the sensors are supposed to track the controller in the middle of your play area, they cannot see it at all and it forever says "Looking for touch controller".

When I restart my PC, it works perfectly again for 10 - 30 minutes.

I sometimes pull out all USB devices and plug them back in, and it will work for another 10 - 30 minutes, sometimes even less, like a few seconds. I have tried spreading my sensors and headset across different ports to no avail. Ideally I would like to have everything plugged into Oculus' recommended USB card that I purchased from Amazon but at this point I just want it working flawlessly again :cry:
Sign In or Register to comment.