Audio only plays during loading screens on Rift — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Audio only plays during loading screens on Rift

eallaneallan Posts: 2
NerveGear
My audio only plays during loading screens and the intro title bit. During missions it's totally silent. I've tried a few options in Steam VR but to no avail.

I first noticed this with Star Trek Bridge Crew, but now it seems to happen with lone echo as well. Same situation where audio plays in loading screens and such. 
Tagged:

Comments

  • rjs1188rjs1188 Posts: 2
    NerveGear
    Same here.  Sound on the menus & loading screens is also scratchy and drops out.  But as soon as you appear in the pod flying around the ship dock or if I start a mission the sound completely cuts out.  It is not being routed to my normal headphones (connected via soundblaster card), and I removed my gaming headset (USB) so there are only the rift and soundblaster cards.
  • TehJumpingJawaTehJumpingJawa Posts: 51
    Hiro Protagonist
    Check your system tray to see which audio device is active during these periods of silence.
  • rjs1188rjs1188 Posts: 2
    NerveGear
    Thanks for the post, but it didn't help me.  I have gone further and disabled all other playback and recording devices except the rift, stopped most tray apps, rebooted, etc, and it is still happening for me.  Without disabling the devices I have checked and there is no audio from the other devices when the rift is silent.  It's crazy, I can create a custom lobby from the pod/main menu, and during the loading screen I get music, but as soon as the lobby appears there is no sound again.  I have tried setting the audio quality to 16/48000 as some others have suggested.  Any other ideas?
  • eallaneallan Posts: 2
    NerveGear
    Same here rjs. Nothing worked. 
  • epos960epos960 Posts: 1
    NerveGear
    same here
Sign In or Register to comment.