New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

*FiXED* "Can't connect. Looks like we can't reach the oculus server. Please check your connection."

FiZiXFiZiX Posts: 6
NerveGear
edited August 2017 in Support
 When I press agree to the terms and conditions it says: "Can't connect. Looks like we can't reach the oculus server. Please check your connection." I cannot fix it. I went to my dads shit computer with windows 10 on it, and the program installed fine. I literally have a 550$ paperweight now instead of an oculus.
   
Tried:
running as admin
clearing disk space to greater than 5gb on C: drive
stopping both firewall and antivirus (windows, and avast)
installing all windows updates to current date.
updating graphics drivers
(tried these things in a bunch of combinations with no result)

specs:
i7 4770k 3.5ghz intel processor
16gb 2400mhz dual channel corsair vengeance ram
asus z87-c motherboard
asus gtx 1060 6gb dual fan graphics (VR ready)
coolermaster 700 watt power supply
windows 7 home premium 64 bit (fully updated as of Aug 2nd 2017)

I have my operating system on the ssd C: drive which is a 64GB SSD drive. (I have tried to install the program with almost 6gb free)
I have my files and programs installed to my F: drive which is a 2TB western digital black drive. No matter what I do I can't install the oculus program on my new computer.


Comments

  • Hiro_Protag0nistHiro_Protag0nist Posts: 4,831 Valuable Player
    https://forums.oculus.com/community/discussion/comment/538813#Comment_538813

    Dynamic disk bad.

    Basic disk good.

    Also, you don't have an Oculus, you have a Rift.  Good luck.
  • FiZiXFiZiX Posts: 6
    NerveGear
    My disk was basic. Also tried updating .net framework. Didn't work.
    I WENT TO MY LOCAL COMPUTER SHOP AND GOT A BRAND NEW SSD INSTALLED, AND MY DRIVE COPIED ON TO IT. EVEN THAT DIDN'T WORK. 390GB FREE SPACE ON THIS ONE.

    *HERE IS THE FIX*

    Run the oculus setup through the command prompt and type a certain command after it.
    I had to take it to my local computer repair shop, and the genius there came up with the ultimate solution.
    he said he typed something like -nofilesetup or something along those lines JUST after the command to run oculussetup.exe. So the ultimate workaround is through command prompt so something like "c:/Desktop/OculusSetup.exe -nofilesetup" or "c:/Desktop/OculusSetup -no file setup". The guy at the computer repair shop couldnt remember the exact function he typed in to command prompt but it FIXED my oculus setup. I will phone the place and try and get more information on what exactly was typed in to command prompt to help everyone having this issue.
  • Hiro_Protag0nistHiro_Protag0nist Posts: 4,831 Valuable Player
    Awesome!  It wasn't the bypasshotfix command was it?  Wouldn't have thought so because you would have seen error messages related to that. Yeah do find out, it could help many others. 
  • FiZiXFiZiX Posts: 6
    NerveGear
    C:/Desktop/OculusSetup.exe /bypassHotfixCheck
    THATS THE FIX IN COMMAND PROMPT. you were right Hiro !
  • Hiro_Protag0nistHiro_Protag0nist Posts: 4,831 Valuable Player
  • jayebergjayeberg Posts: 8
    NerveGear
    Does this fix only work on Windows 7?  When I type it in, it only asks for permission then disappears.
  • bondnguyenbondnguyen Posts: 1
    NerveGear
    edited June 2018
    im sorry, Im not good at fixing things through command run, so if uguys dont mind, can you write down the whole instruction? 

    Thank you
  • KinataroKinataro Posts: 4
    NerveGear
    I am getting this same problem but on windows 10 and the command prompt is not working.
  • ldwhiteldwhite Posts: 3
    NerveGear
    The "Hotfix" option doesn't work on my Windows 10 computer either.
  • ldwhiteldwhite Posts: 3
    NerveGear
    The "Hotfix" option doesn't work on my Windows 10 computer either. And "-nofilesetup" doesn't work either. 
Sign In or Register to comment.