New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

How do I change the "environment"? Supposed to be a menu option under "Library" on Oculus Home?

CaddyweeseCaddyweese Posts: 1
The instructions below are in Oculus Support Section, but when I pull Oculus Home up, there is no "Environments" option under the Library:  (Any ideas?)

You can change the Oculus Home environment after you put on your Samsung Gear VR headset.

To change your Oculus Home environment:

  1. Put on your headset and go to Oculus Home
  2. Select Library at the bottom
  3. Select Environments and the choose a new environment


  • nalex66nalex66 Posts: 6,264 Volunteer Moderator
    In the Home VR environment, click the right-most button across the bottom (looks like a cityscape). After you click it, you'll have to shut down and restart the desktop app for the change to take effect.
    i7 5820K @ 4.25GHz | EVGA GTX 1080 SC | Gigabyte GA-X99-UD4 | Corsair DDR4 3000 32GB | Corsair HX 750W
    SSDs: Intel 660p M.2 2TB, Samsung 860 Evo 1TB, 850 Evo 1TB, 840 Evo 1TB | Startech 4 controller PCIe USB 3.0
  • Techy111Techy111 Posts: 6,859 Volunteer Moderator
    I believe he's asking about Gear VR ?
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • cataclysm274cataclysm274 Posts: 10
    At least for me, i can't actually select an environment, i just swap between the two. And yes, i do have to restart the windows app to see the change.
  • redbull1758redbull1758 Posts: 1
    I also don't have the option to change, I know where it should be but the menu is missing, any ideas ????
  • TheMacGyverTheMacGyver Posts: 2
    I don't know what that is supposed to do either.
  • ExsosusExsosus Posts: 5
    I cannot even get to a menu selecting environment, even after restarting Oculus software. Perhaps this is being developed and available with next patch?
  • EspritdesboisEspritdesbois Posts: 1
    edited September 2018
    j'ai trouvé comment faire, ouvrir oculus sur l'ordi, paramètre, rift core 2.0 beta, cocher  
Sign In or Register to comment.