New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

VR Cinema 3D White Screen

drlazer19drlazer19 Posts: 28
edited February 2014 in Off-Topic
I apologize if this thread is in the wrong area but ive waited so long to finally receive this beautiful Dev Kits and cannot for the life of Christ figure out why my VR Cinema 3D demo cannot play movies on the big screen and go's to a white screen after the quick demo intro loads. I deleted the original movie file that was there, replaced it with harry potter; i renamed that harry potter movie "movie.avi" and still white screening on me..... Some one please help me, i want to experience a 3d movie actually playing on this screen!!

Comments

  • m3km3k Posts: 1
    Man that sucks- did you try restating your computer?
  • drlazer19 wrote:
    i renamed that harry potter movie "movie.avi"

    I guarantee you don't have your folders and file extentions set to being viewed in windows explorer.

    Open your windows explorer, click the "customize" dropdown box on the top left, select "folder search and options"
    then go to the "view tab."

    Make sure you have display file extensions turned on. Now go back to that folder and I am sure you have it named something like movie.avi.avi in which case just rename the thing again movie.avi and it will work.
  • WelbyWelby Posts: 1,063 Oculus Start Member
    With Vr Cinema,if i remember well,you can play only some kind of extension. Make sure that the video you want to see is .avi .mp4 or other allowed extension.
  • Expt626Expt626 Posts: 80
    Hiro Protagonist
    Well I noticed that the video file name cannot have special characters. I renamed my video to m.avi and it worked for me.
  • ad2003ad2003 Posts: 196
    Wow, I really want to try out 3D cinema! :)
    My first unity steps: In A Distance | download/post: http://goo.gl/N90bUU
    A video collection of oculus rift related stuff: http://oculus.quitebeyond.de
  • That's weird, I get this too

    Even though the new version supports MKV

    I played a 2D MKV just fine

    I tried a 3D MKV (SBS) and I get the white screen.

    I also can't navigate the on-screen menu nor mouse look - perhaps it's because I use a Wacom Bamboo as my mouse? (happens on all Unity titles but works fine on Half Life 2 :\
  • SharkkuSharkku Posts: 575
    Art3mis
    I have the same issue! 2D .mkv - no problem, 3D .mkv - white screen. It's a pity since the movies I want to watch the most are the ones in 3d! =) Did anyone solve this yet?
    DK1 - previously owned
    DK2 - 2014-08-26 RECEIVED (ordered 2014-04-24)
    CV1 - 2016-05-25 RECEIVED (ordered on release day)
    Touch - 2016-12-07 RECEIVED (pre-order with CV1)
  • vrgamerdudevrgamerdude Posts: 302
    Trinity
    I had the same problems and re-installed the klite codec pack standard. This seemed to fis it for me :D
    "I have seen the light at the end of the tunnel, and it is the headlamp of the oncoming virtual hype train!"
Sign In or Register to comment.