New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Disappearing cards

CyChosisCyChosis Posts: 7
NerveGear
I got the D120 Fat Stack tanks as my anomoly reward after 30 days of playing every day to see what it was.  Added it to a deck and used it single player.  Got a second as a multiplayer reward after a battle a day or two later, not sure why.  Went to do single player today, and there was a symbol by my deck.  Went into it, 1 tank was there, couldn't add the second.  Exited, went back in, and now there's none and my deck has 29 count.

Update: Closed the game, went back in.  Symbol is still there.  1 tank is back.  Second is not selectable.  Used the "owned and unowned" filter.  It says I have -1 (negative one) D-120 Fat Stack tanks.  WTF.
Tagged:

Comments

  • HVS_ClaireHVS_Claire Posts: 195 High Voltage Software
    Thanks for reporting this @CyChosis. I've made an adjustment to your account that should solve the Fat Stack issue. If my adjustments did not resolve the issue, you may be experiencing a bug that can be fixed by uninstalling and reinstalling the game to restore your previous progress.
  • CyChosisCyChosis Posts: 7
    NerveGear
    Your fix worked without a reinstall.  Tried SP with my fat stacks today.  Thanks!