New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Last "best configuration" for DK2 and Unity develop

JonesyLeoJonesyLeo Posts: 5
NerveGear
edited September 2017 in Support
Hi everyone,

I bought an Oculus Rift DK2, 2 years ago but I never had the time to develop with dedication.
Now I have a powerful laptop (but laptops are not allowed by Oculus, because of Optimus Tool, and anyway it's a GTX 960: not enough), and an old desktop PC (small CPU and small GPU)...
In other words, i DON'T have a machine that can run Oculus correctly.

The only thing I know it's the two requirements about CPU and GPU: minimum intel I5, and minimum Nvidia GTX 970.
Ok, obviously high speed USB ports, etc.

My Question Is:
What are the LAST GOOD configuration for the DK2
  • Which version of Windows
  • Which version of Oculus runtime/drivers
  • Which version of the NVIDIA driver
  • And last but not least: Which version of UNITY
I would really, Really like to develop something in Unity for my old, dear, unused DK2, also if the retail version it's already out, also if I will develop something useless, by now.

Thank you very much.





Answers

  • diogofigueiredodiogofigueiredo Posts: 161
    Art3mis
    I'm not sure I understand why you are restricting yourself. Anything you develop for the DK2 will be perfectly usable in the CV1, as long as you develop with an up-to-date version of Unity.
    Just have the latest version of everything (Windows, Oculus Home, NVidia drivers and Unity) and have fun developing.
    Owner of a DK2 since October 2014.
    Anxiously waiting for the delivery of the CV1.
  • JonesyLeoJonesyLeo Posts: 5
    NerveGear
    OH.MY.GOD
    I will try your simply and clear hint, and I'll be back!
    (I come from the time of "this version yes, this not, this release work only with this other..." I really hope that everything up to date will work!)

    Thanks a lot.
    It's a relief.
  • diogofigueiredodiogofigueiredo Posts: 161
    Art3mis
    "I will try your simply and clear hint, and I'll be back!"
    For a moment I thought you were being sarcastic.  :)
    Although the DK2 is not officially supported anymore, it still works perfectly with the newest drivers.
    Have fun.
    Owner of a DK2 since October 2014.
    Anxiously waiting for the delivery of the CV1.
  • JonesyLeoJonesyLeo Posts: 5
    NerveGear
    For a moment I thought you were being sarcastic.  :)
    LOL! I'm sorry! (I'm italian, and maybe I use more-than-one-meaning english words)
    I was completely plain and candid, "everything up to date" it's a real simple solution   ;)

Sign In or Register to comment.