Rooms the Unsolvable Puzzle VR edition glitch with Touch controllers — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rooms the Unsolvable Puzzle VR edition glitch with Touch controllers

brandyfbrandyf Posts: 2
NerveGear
I've been enjoying my Rift +Touch for the last few weeks but I've had problems with one of the first games I bought. Rooms the Unsolvable Puzzle VR. It says touch compatible. I played it and got past stage 5 to the instructional stage with the telephone. The screen shows "RT" as the button to activate the telephone teleport. I tried positioning the character at the telephone and pushing either of the right triggers and neither did anything. Then i tried every button that wasn't already introduced. Nothing. I gave up and quit the game for a couple weeks. I tried again last night thinking maybe i wasn't looking at the telephone or something. Still nothing. Then i thought well let me try my xbox controller. The right trigger on the controller activated the phone perfectly. So either there's some glitch when using the touch controllers where the right trigger button is not recognized or there's some weird trick to it that I've missed. Has anyone else had this problem? Has anyone else played rooms with the touch controllers and gotten it to work? 
Sign In or Register to comment.