Creators Update BSOD my machine and now I can't use Rift anymore — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Creators Update BSOD my machine and now I can't use Rift anymore

kzintzikzintzi Posts: 1,068
Wintermute
so I finally caved and installed the Windows 10 Creators update. first 3 times I had the headset plugged in and it would just fail then rollback.

so I unplugged the headset, and Creators update installed. now however whenever I plug in my headset it BSOD's my PC and won't boot at all (even if I unplug my headset), and then I have to perform a repair. this gets me to the desktop, but plugging in the headset again causes a BSOD.

I'm hoping someone else has seen this and has a fix.. not really looking forward to rebuilding my PC from scratch if I can help it.

my next steps are repair; uninstall oculus and graphics drivers, then reinstall all of them again, and failing that rebuild from scratch
Though you are more than slightly incoherent, I agree with you Madam,
a plum is a terrible thing to do to a nostril.

Comments

  • kzintzikzintzi Posts: 1,068
    Wintermute
    oh, and yes I did lodge a ticket with support already :smile:

    Though you are more than slightly incoherent, I agree with you Madam,
    a plum is a terrible thing to do to a nostril.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    There is an incompatibility conflict with certain USB controller drivers that could cause an issue such as you describe. Do happen to know if you are running with a ASMedia USB controller on your motherboard? If so, you should download this driver *before* connecting Oculus to your system. This is on the MSI website, but the same driver will work on Asus boards or other companies that use the same USB chip.
    https://www.msi.com/Motherboard/support/X99A-GAMING-7.html#down-driver
    Click Driver, Select your OS, then Other Drivers, then download the USB 3.0 driver.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • kzintzikzintzi Posts: 1,068
    Wintermute
    edited September 2017
    aha - that's probably it.. ironically I DL'ed that a month or so ago before the creators update and tried to install it and it went V badly.

    I'll do that first tonight - thanks @cybereality

    Though you are more than slightly incoherent, I agree with you Madam,
    a plum is a terrible thing to do to a nostril.
  • kzintzikzintzi Posts: 1,068
    Wintermute
    this fixed my problem - thanks @cybereality
    Though you are more than slightly incoherent, I agree with you Madam,
    a plum is a terrible thing to do to a nostril.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Awesome! So glad I could help.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.