New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

One of the sensors don't work.

KingClamsKingClams Posts: 4
NerveGear
Hi, so I have been using the Oculus for about a month or two now, and there haven't been too many hitches in the setup at the start, however when I tried to set up the Oculus yesterday one of the sensors didn't work!

When I plug in the sensor, the LED lights up a bit(but not as much as the other sensor for some reason), and it doesn't get recognized, and simply says "No sensor connected". In addition, the other sensor is saying it's plugged into a USB 2.0 port, when it is plugged into a USB 3.0 port.

So now every time I try to run something, it instantly crashes, and there is no "home" are for the oculus when a game isn't launched.

I have tried reinstalling the drivers for the sensors, I've reinstalled the entire oculus app with everything, I've plugged it in and out again, and I've tried different ports, and still nothing.


(Also I've tried uploading the log 10 times and it always says "file upload failed" right at the end of it)
Sign In or Register to comment.