New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Installation problems.

TimatronicsTimatronics Posts: 2
I'm sorry if this has been covered before but spending the best of 6 hours trying to install oculus and failing. Tried every suggestion on google I could find,  I've just about reached the end. 

It downloads fine but as soon as the installation starts it comes up with the reboot error. Basically it creates a cache folder in :c and an Oculus folder in programs but that's about it. I can't even check the install logs as there is nothing in app data. The frustrating thing is that most suggestions have elements of the program installed but there isn't even that, the rebel doesn't even have anything so I can try the permissions suggestion.

things I've tried.

Turning off Antivirus and admin install.
Downloaded with different browser.
Uninstalled 2015 C++

I've tried as much as I can so please help me if you can.



  • TimatronicsTimatronics Posts: 2
    Thanks for the suggestion but it didn't help. Barring reformatting my computer for a fresh install, If I don't find a solution then I'm gonna have to send it back. So frustrating that I can't do anything with it.

  • baconinabunbaconinabun Posts: 2
    edited October 2017
    it is about time you people at oculus pulled you finger out and sorted this firewall and antivirus problems out once and for all, not had the rift on for about a month and now nothing updates just tells me my anti virus is blocking installation, My anti virus is disabled my firewall is turned off  and it still won't update
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    I'm not sure, but please submit a support ticket so we can investigate. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • EdKunjaEdKunja Posts: 3
    Hello guys,
    I have the exact same problem and this solution didnt work. If is there a solution, please let me know here.
    See ya!
  • ViraboVirabo Posts: 1
    edited November 2018
  • OCboOCbo Posts: 1
    I am fu*ing sick and tired of this bs. Having been running this piece of shit SW patch to repair this stupid developed ass software every time it gives me the No#1 award winning price of 2018 for the most retarded runtime error. Im bout to smash this RIFT to 1000 pieces and go buy me a Vive instead. This is the most retarded shit ive ever had trouble with on pc since windows 98.

    Problem 1. Some how the display drivers wont load. Not even the ovr file or whatever. In addition, it requires to run this stupid ass patch that requires to restart the PC. 
    Ive been doing that since, once a day (or every time i need to launch oculus home)

    Problem 2. the fuckinstaller wont work any more. wasting my time DL 4.5 gigs of complete bullshit , at the end of every retarded restart it tells me to restart. I am so tired of this half ass overpriced piece of junk. 

  • esox_huesox_hu Posts: 1
    OCbo said:
    Problem 2. the fuckinstaller wont work any more. wasting my time DL 4.5 gigs of complete bullshit , at the end of every retarded restart it tells me to restart. I am so tired of this half ass overpriced piece of junk. 

    I have the same...5th times today...
    Service 'OVRLibraryService' exited with code 1066+18.
     Install 'Dawn.Setup.InstallPackagesStep' failed.
    [Warning] [2019-01-06 11:32:46 AM] Rolling back installation.
  • stanimir.dimitrowstanimir.dimitrow Posts: 12
    So gays and gals it seems lots of people have this problem lately, and Oculus support seems to ignore us. I'm speaking  according to multiple(maybe hundreds) of posts , pointing the issue.
    None of the solutions, pointed in those worked for me and as shared for many others.
    The problem seems  to be using a hardware that is not officially supported, but PROVEN to be working in the past versions of Oculus software. Currently it seems they directly ban accesses to the O-home starting window, if you are lucky to even finish the installation. 
    Maybe if we flood the forum with similar treads , Support will show some mercy and patch it.
    Else ....we have an expensive decoration!
  • VallieVallie Posts: 124
    I would love an offline installer.
  • MAC_MAN86MAC_MAN86 Posts: 2,262
    edited April 2019
    BUMP! Oculus seriously must fix their shit! The latest Redist is 2017 after 2015 but Games look for 2015!
  • RedlagsRedlags Posts: 1
    I've changed power settings, changed my bios, updates windows, motherboard and bios, reinstalled the software 6 times now with restart and CHEAP repair of reinstalling it each install, I've turned off firewall and defender, I went and bought a powered USB hub, and I still can't even install the app with the headset disconnecting and reconnecting with USB sounds on and off repeatedly each attempt.  AND NOW, I've been through this C++ / .Net ReDistributions bullsht. at this point. I just want my money back. I've been gaming online since UO in 1998, I've had to troubleshoot just about everything. This is by far the worse I've seen anything. $400 product? You can't spend any money on fixing your software? I'm done. 
  • AvenzeAvenze Posts: 8
    Brain Burst
    I've read over 30 threads by now, I've tried EVERY FUCKING THING on the threads, nothing worked, nothing worked.
    the installer of this shit is pure bullshit.

    i'm currently taking out my anger on a punching bag, I feel like taking it out on the headset soon, this is fucking incredible.
  • LasseBPLasseBP Posts: 3
    I can't get it to work too. It either get's stuck at some random number while downloading or crashes right after.
  • STI6STI6 Posts: 2
    I haven't been able to play because of the installer at all.
  • stormysuperiorstormysuperior Posts: 1
    mine just says its blocked by norten
Sign In or Register to comment.