New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Lone Echo [bug] - Primary Digsite Battery

KNP54KNP54 Posts: 288
Nexus 6
I finished the game (GREAT game btw) pretty much without a hitch but now I've restarted the game so I can do all the optional quests and scan all the cubesats.
But now the game bugs out on me at the primary digsite. The depleted battery is "half" removed from it's socket and won't budge anymore, and the charged battery at the back of the fury transport is floating a few meters behind the transport and can't be picked up! Plus when I load the game, the frame rate is horrible for a few minutes, then settles in. Do I have a corrupted save game?

Anyway, I'm uploading you my save game so you can squash this bug! :)


Specs: Delidded i7-8086k @ 5.0 GHz all cores, NZXT X52 cooler, 32GB G.Skill 3200MHz, ASRock Z370 Gaming-ITX/ac, Asus GTX 1080 Strix, Corsair SF600 platinum, Samsung 970 EVO M.2 NVMe 1TB, Samgung 850 EVO 500GB + 840 EVO 500GB in raid0, Seagate Ironwolf 10TB, Louqe Ghost S1, Asus PB287Q 3840x2160 @ 60Hz, Samsung SyncMaster 226BW 1680x1050 @ 60Hz. Oculus Rift S.

Comments

  • DDragon44DDragon44 Posts: 1
    NerveGear
    I have same issue but with Com-sat battery.
    I cannot interact with baterry at all, either it's stuck and unmovable (near com-sat) or no collision is detected at all (in fury transporter).
  • mdurnmdurn Posts: 5
    NerveGear
    Same here at the dig site. First the battery cell got stuck as I was removing it from the battery socket. I managed to wiggle a new battery in there. Then I got to the generator. The fuel cell at the generator was not jettisoned properly. Looking at videos it was supposed to eject. Instead, it stayed in the generator and now cannot be removed. Any fix? I cannot move forward in the game at this point.
  • mdurnmdurn Posts: 5
    NerveGear
    edited October 2017
    Edited post: removing the video here since it had more to do with the fuel rod issue and was not a full repro. Full repro video of the fuel rod issue and battery issue can be found at https://forums.oculus.com/community/discussion/58413/lone-echo-bug-battery-fuel-rod-primary-dig-site
  • StarLord1980StarLord1980 Posts: 2
    NerveGear
    same here battery and fuel cell at dig site get stuck every time!

Sign In or Register to comment.