New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Sound volume significantly lower than it used to be

FloatharrFloatharr Posts: 5
NerveGear
I used to keep my rift volume at around 10-30% depending on content, 30% usually being uncomfortably loud. Now I find myself regularly bumping it to 100% wishing it would go higher, I could easily see myself needing 150-200%. I believe this happened after one of the 1.19 beta updates a week or two ago. I can't think of any other reason why something like that would change besides an undocumented beta update.

For the time being I've unscrewed my rift headphones and started using my usual wired headphones since the volume goes as loud as I need it.
Tagged:

Comments

  • storuanpdstoruanpd Posts: 1
    NerveGear
    I am having the same problem, although it took me many more months to get sick of this.
    I can't play the rift properly as it's not loud enough. I much prefered having it at 10-30% like Floatharr so that if i need it louder, I can have it.

    Can oculus support chime in on this issue?
  • IlIfadeIlIIlIfadeIlI Posts: 31
    Brain Burst
    This is probably something they did with software.  Happened to me too.
  • shibbidydibbidyshibbidydibbidy Posts: 1
    NerveGear
    My volume just lowered. I have it max and it won’t get nearly as loud as it used to. How do I fix this?! Ive restarted. Unplugged and replugged it. 
  • ARCTIC_THUND3RARCTIC_THUND3R Posts: 1
    NerveGear
    I got my Rift 3 weeks ago, and last week my rifts audio dropped significantly, beforehand 10% was pretty damn loud, now 100% isn't even loud enough.
  • stormleaderstormleader Posts: 1
    NerveGear
    Same here. Volume is really low and it is at 100% Having this problem it's being 2 or 3 months already. Tried playing with volume settings in  windows sound settings, but that changes nothing...
  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    edited April 13
    My Rift Mic gets bypassed when in Elite whilst my old Music DAW card comsumes all available Channels via WDM so I disable it and it works again. I don't use internal sound streaming into Music DAW as it happens unless I wished it.

    I also noticed in the past some clashes of Sound levels from my previous chosen ones I'd set to BOOST. It hadn't made the proper menu selection when I had only copied over the Game Settings/Saves/Config Binds etc. fully as though it didn't switch. Also ppl reported my Mic was low but this actually happens at various times when using AGC (AutoGainControl) even though you set Level on Max it will adjust as it is used. Now if you're playing Music whilst ingame headphones then the mic will hear that + voice and take the peaks to average it out, thus your voice will be lower! Or if you have a FAN blowing on your mic!!!

    However, I also noticed the HD Audio Driver I use to bypass 5.1 Only Option Realtek Driver with added Wave Max (stupid enhancer that Pros do NOT want!) and set back to Stereo, that it also adds a Mic and Headphone that are UNPLUGGED but using resources. You can DISABLE them also just in case they too take up some bandwidth channels.

    OBVIOUSLY CHECK:
    Rift Mic is set to Default Device when gaming whilst other Mics/Cam are set to Default Coms
  • uKERuKER Posts: 159
    Art3mis
    edited May 30
    I'm having this too.
    Sound is barely audible even at 100%.

  • SkScotcheggSkScotchegg Posts: 1,250
    Wintermute
    edited May 30
    Hey guys, are you all referring to Rift CV1 or Rift S?

    It's just the same thing has happened to me this morning, I tried playing Robo Recall this morning with my Rift S and all of a sudden even though the volume is set to 100% both in Oculus software and in windows and I can barely hear the sound?

    The sound is like outputting at 10% volume even though I have it set to 100%?

    Everything was working fine for the previous 8 days but now the sound has gone. I only had a quick 5 minutes on it this morning as had to go to work so didn't have chance to experiment but one thing which could be a coincidence is that when I got home from work last night I went into the sound properties i windows and enabled "base boost" for Rift headphones so I don't know if that caused the issue or if it's just a coincidence? 

    When I get home from tonight and I was disable the base boost in windows and see if it goes back to normal.

    Also this test was with the default Rift S built in sound, I didn't get a chance this morning to try headphones, I'll try headphones tonight when I get home.

    If it works with headphones then that's good but I also want to be able to not use headphones on other occasions.

    EDIT: Just found this, could fix our issues, i'm not sure, or our issue could be seperate, i don't know:

    https://venturebeat.com/2019/05/23/oculus-promises-rift-s-software-update-will-fix-open-ear-audio-volume/

    EDIT 2: I found this fix which I'm going to try tonight too:

    http://forums.riftgame.com/technical-discussions/tech-support/309349-rift-audio-extremely-low.html
    UK: England - Leeds - - RTX 2080 - Make love, not war - See you in the Oasis!
Sign In or Register to comment.