New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Medium 1.3 Crashes Menu Freeze

Sterling77Sterling77 Posts: 403 Poster of the Week
edited October 11 in Oculus Medium
Hey Guys Jumped into Medium to check the new stuff - 4th Crash in a row - seems to happen when i press the green button to get to the brush menu. Are you aware of any issues ? 
@MattHickman
«1

Comments

  • Sterling77Sterling77 Posts: 403 Poster of the Week
    edited October 11
    Attached Video of the Crash - all attempts to use medium has crashed exactly this way. Seems to be happening on all menu access - Guess i will have to wait for the Next Patch. My Happy Place is Broken today.. 

  • Sterling77Sterling77 Posts: 403 Poster of the Week
    Another Update on the Crashing - Its definitely Menu related - I'm getting Frame Jitter opening Stamp lists - The last Crash was when changing material spec. My thoughts are the dock movement option you have added - I think its causing issues. Sadly I will wait for any other feedback from you peeps :) and cry in my headset. 
  • Sterling77Sterling77 Posts: 403 Poster of the Week
    These are the Temp files it dumps from the Crash. medium is Broken for now :( Love you Guys :) 
  • lucasaguirrelucasaguirre Posts: 7
    NerveGear
    Same here.
    ucrtbase.DLL error according to windows
  • lucasaguirrelucasaguirre Posts: 7
    NerveGear
    edited October 11

    Can´t use the software since this update!

    Windows give me this info:


    Firma con problemas:
      Nombre del evento de problema: APPCRASH
      Nombre de la aplicación: OculusMedium.exe
      Versión de la aplicación: 0.0.0.0
      Marca de tiempo de la aplicación: 59d6e183
      Nombre del módulo con errores: ucrtbase.DLL
      Versión del módulo con errores: 10.0.10586.788
      Marca de tiempo del módulo con errores: 5879ab76
      Código de excepción: 40000015
      Desplazamiento de excepción: 000000000006990f
      Versión del sistema operativo: 6.1.7601.2.1.0.256.48
      Id. de configuración regional: 3082
      Información adicional 1: 94ba
      Información adicional 2: 94baaa94b334f7d3dafb4bf0f4dd7f99
      Información adicional 3: 93ff
      Información adicional 4: 93ffc1a7db976b823139be65744b8b72

  • P3nT4gR4mP3nT4gR4m Posts: 1,047 Poster of the Week
    No crashes yet but I got beast lag on most of the menus
  • MattHickmanMattHickman Posts: 288 Oculus Staff
    Are any of you guys who are crashing running revive?
  • HarvesteRHarvesteR Posts: 2
    NerveGear
    Adding my +1 to this. Same symptoms and effects as the OP. Opening the tool menu very quickly causes the application to crash.

    Running windows 7 ultimate x64
    i7 4600K CPU, 32GB RAM, GTX 1080Ti GPU

    Thanks in advance for any information on this issue.

    Cheers
  • Sterling77Sterling77 Posts: 403 Poster of the Week
    Turn off tool tips in the medium prefs menu and everything should be great again. And yes I did solve this one. 
    Cheers 
  • MattHickmanMattHickman Posts: 288 Oculus Staff
    Turn off tool tips in the medium prefs menu and everything should be great again. And yes I did solve this one. 
    Cheers 
    Do you recall if you had tooltips set to off from the previous version? Trying to see why we can't repro on our end.
  • psycocyrilpsycocyril Posts: 8 Oculus Staff
    Sterling77, curious if you can upload your logs in "C:\Users\<username>\AppData\LocalLow\Oculus\Medium\log"

  • Sterling77Sterling77 Posts: 403 Poster of the Week
    Sterling77, curious if you can upload your logs in "C:\Users\<username>\AppData\LocalLow\Oculus\Medium\log"

    I have uploaded logs in the 1.3 medium thread, are they the wrong logs ? I will up them a bit later today. Matt no I have never used the tool tips option in previous versions. It could be a problem with having mediums assets on a second drive. 
  • psycocyrilpsycocyril Posts: 8 Oculus Staff
    Sadly it looks like the medium logs are missing from the oculus gatherer. I'll follow up on that, but yeah I'll need the ones in the directory above.
    I am curious if there is anything custom about your install to help us reproduce. That being said I tried removing the tooltip videos and don't get a crash, so it could be something else. Have you ever recorded and played videos successfully in medium?
  • Sterling77Sterling77 Posts: 403 Poster of the Week
    Sorry mine  crashes when tooltips are enabled -  and whenever I approached and hovered over the menu it crashed.
  • Sterling77Sterling77 Posts: 403 Poster of the Week
    Log >> @psycocyril @MattHickman ;

    My Dir for medium is D:\Documents\Medium 
    I have changed the Env Var to port saves and assets to this Dir. 
  • virtualswedenvirtualsweden Posts: 20
    NerveGear
    Same issues when importing even small models, Medium freeze and then crash.

  • BingkoBingko Posts: 9
    NerveGear
    For me, the crashes are occurring when I chose to share my sculpt on Facebook. Once it's done decimating geometry and I close out, another window opens and attempts to save again. A kcup message shows up.
  • virtualswedenvirtualsweden Posts: 20
    NerveGear
    Yes, the kcup shows for me aswell.
  • jollymonATXjollymonATX Posts: 5
    NerveGear
    Kcup has crashed. I wonder if I can uninstall, clean files, then clean reinstall?
  • FrozenPeaFrozenPea Posts: 2,401 Valuable Player
    edited October 16
    I've also noticed that it lags and stops tracking whenever I open my stamp menu, especially my custom stamps since there are a lot of things in there, and then will 'snap' back to tracking when it's done loading, can be a bit disorientating. 
  • Sterling77Sterling77 Posts: 403 Poster of the Week
    FrozenPea said:
    I've also noticed that it lags and stops tracking whenever I open my stamp menu, especially my custom stamps since there are a lot of things in there, and then will 'snap' back to tracking when it's done loading, can be a bit disorientating. 
    Agree'd this is really off putting - almost like the stamps are refreshing every time you open that section up - and the Judder that comes with .. 
  • psycocyrilpsycocyril Posts: 8 Oculus Staff
    Hi Sterling77 looking at the logs, it seems like it is running into issues loading the tooltips:
    "Could not open source file ª\Oculus Apps\Software\oculus-oculus-medium-retail\medium\assets\raw\videos\tooltips\SteadyStroke_Clay.mp4"
    Can you give me more detail about where you've installed Oculus so that we can try to repro here? What is the full path? Is this on a network drive or is there anything else unique about the install?

    Also thanks for bringing up the stamps perf issues. We are looking into it now.
  • MattHickmanMattHickman Posts: 288 Oculus Staff
    We're working on a fix for the stamp juddering asap, thanks for the info 
  • Sterling77Sterling77 Posts: 403 Poster of the Week
    Hi Sterling77 looking at the logs, it seems like it is running into issues loading the tooltips:
    "Could not open source file ª\Oculus Apps\Software\oculus-oculus-medium-retail\medium\assets\raw\videos\tooltips\SteadyStroke_Clay.mp4"
    Can you give me more detail about where you've installed Oculus so that we can try to repro here? What is the full path? Is this on a network drive or is there anything else unique about the install?

    Also thanks for bringing up the stamps perf issues. We are looking into it now.
    So I have an SSD drive and a normal HD - when I installed Oculus I pointed it to install all the game applications to the Secondary Drive - and when medium got bigger and bigger from creating dope shit - I changed the Documents location as per forum suggestions - regedit method. ie HKEY / blah / blah
  • virtualswedenvirtualsweden Posts: 20
    NerveGear
    edited October 17
    I was able to import fairly large models before the update. Now I tried to import a simble box (12,4k  FBX) into Medium and it crashes every time. Have tried on both laptop and on my desktop.
  • kip10kip10 Posts: 1
    NerveGear
    I'm new but Medium crashes when I go through menus, palettes, etc. My default drive is an SSD, does that make a difference?
  • Sterling77Sterling77 Posts: 403 Poster of the Week
    kip10 said:
    I'm new but Medium crashes when I go through menus, palettes, etc. My default drive is an SSD, does that make a difference?
    Just turn off the - Tool Tips option in the Home settings menu. 
  • psycocyrilpsycocyril Posts: 8 Oculus Staff
    Hi Sterling77, this video isn't using your Medium Library location so I am not too worried about that. However if you can give me the full path of where your "Oculus Apps" folder is, that might help get a solid repro. 
    We did identify where the crash was happening thanks to your logs as well as a potential reason for it to be failing to open the file and outputting bad paths. This will be fixed with the next point release.
    Thanks so much for you help tracking down this bug!
  • MartinityMartinity Posts: 138 Poster of the Week
    Kcup crashes for me every time I exit Medium..
«1
Sign In or Register to comment.