New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus says "Sorry looks like your antivirus has blocked the install of Quill"

dongettidongetti Posts: 11
NerveGear
The only antivirus on my windows 7 machine is windows defender. I shut defender down and rebooted but I still get the same error. ???
Any help would be appreciated.

Answers

  • AcejhmAcejhm Posts: 7
    NerveGear
    You could try launching the Oculus app as an administrator so that your antivirus won't see it as a potential threat.  I've never had problems with that though.  I would highly recommend installing a different antivirus though.  Also, if you shut windows defender down and rebooted, then it would have started back up again once your PC booted back up. 

    Do you get any sort of prompt on your Desktop when you try to launch the Quill installation?  It may be asking for admin privileges or firewall access while your looking through the headset and since you can't see it, it prevents you from installing.
  • Stump-_-Stump-_- Posts: 2
    NerveGear
    I had the same problem right off the bat. I knew it wasn't AV related, and I thought it might be due to installing on different drives, but all I had to do was reinstall Oculus using the "repair" feature and problem solved! -Windows 10/Defender
  • srw007srw007 Posts: 1
    NerveGear
    Hello! just want to say I did the same as "godfingerzzz" and it worked for me as well. (Also have my oculus installed on a different drive)
  • VinagretteVinagrette Posts: 4
    NerveGear
    I had the same issue. I tried everything.
    Last thing I did, before i threw my PC, was I went to settings, then beta and chose restart oculus. That seemed to work for me.
  • ImaginedWorldImaginedWorld Posts: 1
    NerveGear
    Having the same issue with Asgard's Wrath. It downloads 80 gigs and then will either say virus software is blocking it, or that it just couldn't install. Antivirus software has been deactivated and uninstalled, I've tried running as administrator, and restarting oculus through beta, and although that will restart the download, it still won't install. I have installed other games since then, it's just Asgards Wrath. Requesting a refund in a support ticket now. 
  • ReiiLeonReiiLeon Posts: 2
    NerveGear
    ImaginedWorld men am having the same issue with Asgard's Wrath, anyone has a solution for this?
  • viscvisc Posts: 6
    NerveGear
    ARE YOU FUCKING JOKING ME >!>!!> REFUND THE [email protected][email protected]!!?>
  • chris1234322chris1234322 Posts: 3
    NerveGear
    still doing this shit, what a bunch of idiots!

  • LuciferousLuciferous Posts: 2,424 Valuable Player
    edited June 29
    I wont be buying anything else from Oculus until they sort out this crap out.
  • MattyblevsMattyblevs Posts: 2
    NerveGear
    (Im using a Quest with oculus Link)Oculus software is installed on drive C, and (being a newb) I hadn't even checked if I had two drives. So installed a few games on drive C until I had a message saying I didn't have enough space, so then I cancelled a (game) installation and installed it on Drive D and checked the "do this permanently" box. Three games currently wont install now, Asgards wrath, The Marvel one, and I think Espire 1, Ive read the fixes and think these people and this community is ace, for spending the time and effort to do Oculus job for them :neutral: As a newbie can anyone give me a quick order of operations? I mean what to try first, second, third and last. Im not asking for a step by step, most of it is in these links between reddit, here and steam, but just a simple macro guide. If not no issue Ill try all and post my progress - might help in the future. 
  • PaulC_43PaulC_43 Posts: 1
    NerveGear
    Just want to echo here, I was having this issue trying to download Vader Immortal, I went to settings > beta > Restart oculus and the issue was immediately resolved upon app restart. Best of luck all!
Sign In or Register to comment.