New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Me 2, Oculus apps not launching.

DblApexDblApex Posts: 4
NerveGear
Im really new to VR and please forgive me for what I know has been covered in many other threads. Unfortunately I'm still unable to get games to launch from the Oculus home; with one exception. I cant remember the name but its the 'Free' French mouse game. I'm able to launch from Steam with Pcars 2, and externally, iRacing, but thats it. I've downloaded Aircar, and that hangs, as does every other title I've tried. At first i thought it was the fact my 3.0 USB ports weren't sufficient and the compromised sensors the culprit. TI was able to fix that with a new four port 3.0 PCIe card to get it all working properly. If anyone has suggestions please share. I'm a racing sim junky but I'd like to check out the other offerings. 

Comments

  • YoLolo69YoLolo69 Posts: 682
    Neo
    edited November 13
    Weird external games work fine and only one inside Oculus Home... Same crash if you launch the tutorial "First Contact" as the bottom of your game library, or the "Dream Desk"?

    How you Rift is plugged on your computer, and your monitor? Does both are plugged in the same video card (they need to)? In the past, and it could still be a problem, having E.g. the monitor plugged on the mother board, and Rift on the Video Card, failed similarly.

    Describe deeper your computer and configuration and we may help you.

    “Dreams feel real while we are in them, it's only when we wake up that we realize something was strange.” - Dom Cobb

    "Be careful, if you are killed in real life you die in VR too." - TD_4242

  • DblApexDblApex Posts: 4
    NerveGear
    I have an Intel DX79si motherboard, 32gb ram, i73930, and a GTX1070 ti with 8gb. I'm running 8.1 pro. The existing 3.0 USB ports were shared and I was having trouble getting one of my sensors to work. I bought a 4 port PCIe expansion card with two chips. Now it recognizes everything no problem. I've seen many related posts about the same thing but no answers. Uninstalling and reinstalling hasn't worked. Maybe I need to delete all files from Oculus directory and do it again; however, the inability to download the setup.exe has me hesitant. Some people mentioned permissions but why does one work. When I go to locate the game executable I don't see them in the parent directory. Shouldnt I be able to launch them external to the Oculus home?

  • cyberealitycybereality Posts: 23,033 Oculus Staff
    This could happen for a few reasons. One is permissions, for example if you installed the Oculus setup with Run as Admin (Your SHOULD NOT Run as Admin with Oculus). In this case, you should uninstall and reinstall normally. It can also happen if your Windows username has non-English characters in it. In this case you will need to create a new Windows user with English letters. Could also be anti-virus / security related (some apps like Norton and McAfee will block Oculus apps). In this case, you should disable or uninstall anti-virus. Can you also upload your logs and I can take a look? Thanks. 
    https://forums.oculus.com/community/discussion/33792/how-to-get-logs-for-bug-reports-for-consumer-rift-1-3/p1
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • DblApexDblApex Posts: 4
    NerveGear
    Please take a look, thanks!


  • DblApexDblApex Posts: 4
    NerveGear
    Okay, figured out the fix. I installed Sketchup and wanted to try Enscape. Sketchup required a Windows 'Hotfix*' update to install. I updated windows a whabam! Oculus now works. OMG, this is really out of control, still kind of shocked. Thanks for your interest in helping, alls good!

  • cyberealitycybereality Posts: 23,033 Oculus Staff
    OK, thanks for following up.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.