Oculus Rift Sensors not detected by Oculus app — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift Sensors not detected by Oculus app

Formation214Formation214 Posts: 2
NerveGear
Hello everyone,
Recently I decided to move my desk that had my sensors on it, of course moving it meant recalibration and when I went into the setting to re do all the calibration it flicked out then went to controller calibration and says next to the touch controllers "you require two sensors for touch". Now I have two sensors, and it worked just fine a couple of weeks ago now it refuses to work. 

I have tried a huge amount of fixes and none of them worked. Including: Restarting the computer, unplugging then plugging back in, deleting the drivers then reinstalling them, reinstalling oculus (which i ran into a bunch of issues trying to do as well) and also attempted to update the drivers. I have done those in different orders and all about twice. Spent 6 hours doing that, Yet nothing. The thing is, device manager actually detects the devices as Rift Sensors so my computer recognises them but not the oculus app. Was there some recent update that broke all of this? Or have I done something really bad?

I have not done any registry changes, but I am open to them. Any help at all would be greatly appreciated.

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Look for the oculus-driver.exe file in "C:\Program Files\Oculus\Support\oculus-drivers" and run it. That should reinstall the sensor driver. If that doesn't work, try running the Oculus setup installer again and choosing Repair. Otherwise, please submit a support ticket. Thanks. 
    https://support.oculus.com/
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • Formation214Formation214 Posts: 2
    NerveGear
    And now it works! Thank you. Surprised it didnt work the first time, now I have to reinstall all the games again. All good :smile:
  • shaggyskunkshaggyskunk Posts: 1
    NerveGear
    Mine is doing the exact same as OP. Except I have tried running the Oculus driver utility and reinstalled twice. Still no good.

    Support ticket logged.
  • falken76falken76 Posts: 2,746 Valuable Player
    Did you guys find a solution to this?  Mine started doing this also.  Now the white light on the top of the sensors don't come on at all, the Oculus App can't see them but they're listed right there in device manager.  I tried re-installing the drivers and it didn't work.  I really don't want to have to re-install everything especially the OS since I obviously didn't dedicate this entire machine to VR gaming, I have important stuff for work here.
Sign In or Register to comment.