Im new to this and need help troubleshooting some stuff. Please help. — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Im new to this and need help troubleshooting some stuff. Please help.

TrigoteTrigote Posts: 1
NerveGear

Well, I was planning to have a VR holo deck ready for Christmas and I am still working on it but I have stumbled upon so many issue maybe someone can help.

I have a 4 sensor setup for a play area that is 4 meters (13 feet) by 5 meters (16 feet). Naturally my USB bus got saturated with the 4 sensors and the stuff I already had plugged in. So I went ahead and purchased a PCI-E USB card.

The oculus page and mutiple reddit pages recommended the SarTech 4 port PCIE Express USB 3.0 cardhttps://www.amazon.com/Express-SuperSpeed-Adapter-Dedicated-Channels/dp/B00HJZEA2S/ref=sr_1_25?s=electronics&ie=UTF8&qid=1512412840&sr=1-25&keywords=pcie+usb+3.0+card

Plugging in directly to the card gives me errors. Sometimes 8606, other 8707 but it never let me continue through the sensor setup. I have been trying to troubleshoot for two days. I have tried the following:

  1. Tried the compatibility file lock, deny and edit with no success.

  2. Emptied the AppData folder multiple times to reset the Oculus softare.

  3. Uninstalled and reinstalled the PCI-E card tho I dont think is the problem because other preferals and USB drives work when plugged in.

So far the only way I have been able to make it work is by moving everything I previously had on USB ports to the new PCI-E card and having only the sensors plugged into the orginal USB ports of my PC. Tho this works, I would like to have the sensors connected the card since it has higher bandwidth than my integrated USB bus and it was bought for that purpose.

Does anyone have any idea how to fix?

PC Specs:

CPU: i7 4790k

GPU: GTX 980 ti

Motherboard: Asrock z97m OC Formula

Ram: 16 gb 1600 MHz

Storage: 500gb ssd and 1tb hdd.

PCI-E expansion card: StarTech 4 port PCI-E USB 3.0 card

Answers

  • Meat_ManMeat_Man Posts: 117
    Art3mis
    Oculus recommends that the first two sensors go into 3.0 ports, and the other two go into 2.0 ports.  Just as a test, try just plugging them into 2.0 ports and testing that out.  
  • nalex66nalex66 Posts: 4,355 Valuable Player
    I use that USB card with 3 sensors and the HMD plugged into it. Never had any problems. Have you tried updating the USB drivers for the card?
    i7 5820K @ 4.25 GHz | EVGA GTX 1080 SC | Gigabyte GA-X99-UD4 | Corsair DDR4 3000 32 GB | Corsair HX 750W
    Corsair Hydro H100i | Samsung SSDs: 860 Evo 1 TB, 850 Evo 1 TB, 840 Evo 1 TB | Seagate BarraCuda HDD 3 TB
Sign In or Register to comment.