New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Setup won't install (stops at 1.21 gb)

XagyXagy Posts: 3
NerveGear

I'm currently trying to install the Oculus setup software. Once the download reaches exactly 1.21GB, the download stops and I am greeted with an error message: "Check Connection".

In the OculusSetup.log file, the last line is always: "Error validating 'oculus-dreamdeck-nux.zip'! ".

I have a very fast and stable internet connection, I have more than adequate space on all my drives, I have disabled any and all antiviruses and firewalls, I've tried downloading the dreamdeck-nux.zip file from another user and placing it into my download cache, tried reinstalling to three different drives, made sure my partitions are all basic ones, cleared my cache and registries, redownloaded the newest version of the .NET framework, completely cleared the download cache... but I always get the same result. My computer easily passes the recommended specs and I have the newest Nvidia drivers installed. I even tried to do the setup on my laptop, but I get the exact same error. I've also tried doing it on a completely different internet connection (4g), but nope.

Is there something wrong with Oculus' setup files at the moment? 

Answers

  • hargabytehargabyte Posts: 16
    NerveGear
    I am having the exact same issue with the same erro in my log file. I have tried clearing all permissions. but it will not get past 1.21 gb and gives the same Error validating 'oculus-dreamdeck-nux.zip every time
  • PageforthewinPageforthewin Posts: 2
    NerveGear
    Same problem !!! is there any answer to this?
  • DuckOnBikeDuckOnBike Posts: 2
    NerveGear
    Exactly the same issue! I want to use my new Rift!!!
  • EvilDaveEvilDave Posts: 1
    NerveGear
    Same error.

    Fix needed!
  • CH3FxEXcELL3NcECH3FxEXcELL3NcE Posts: 1
    NerveGear
    I haven't ordered my Rift yet, and I'm having the same issue, so I guess I'll wait to see if a resolution is found before I buy it. Was planning on preloading a few games before the oculus arrived :P
  • XagyXagy Posts: 3
    NerveGear
    A significant amount of people are having this exact issue at the moment, it's 99.9% likely that it's a problem with Oculus' download servers or the decryption process that's affecting absolutely everyone trying to install. Let's try to make the support team aware that this is a global issue so they'll hopefully fix it sooner!
  • Icefire_Icefire_ Posts: 1
    NerveGear
    I am also having this issue right now.
  • CaptainMolerCaptainMoler Posts: 1
    NerveGear
    edited December 2017
    Also experiencing this issue. Don't forget to create your support ticket.

    Log file added
  • rickster007rickster007 Posts: 4
    NerveGear
    yeah I literally just bought  my rift today and I too can only install up to 1.21 then it says check connections. I thought I was the only one having this issue. it does blow though.
  • XagyXagy Posts: 3
    NerveGear
    I made a thread about this issue on Reddit, the official Oculus Support account made a response saying it's "under investigation". At least that's something. All we can really do now is stay patient :/
  • noface099noface099 Posts: 2
    NerveGear
    Same for me :(
  • rgpawlingrgpawling Posts: 3
    NerveGear
    Again, just got my rift today, cannot install past 1.21 GB without seeing this issue.  Very disappointing.
  • Project-2501Project-2501 Posts: 3
    NerveGear
    Same here! Setup crashes at exactly 1.21GB. Baffles me why there isn't an offline installer.
    FFS Oculus/Facebook...if you're gonna have an online only setup routine, get your head and ass wired together. 

    Off to make my support ticket....<grumble>
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    We're aware of the problem and are looking into it. Can you all please contact us so we may investigate further?
    https://support.oculus.com/
    Also, if you upload your setup log here, I can take a look. See this thread to instructions (you only need the setup log part). Thanks.
    https://forums.oculusvr.com/community/discussion/33792/how-to-get-logs-for-bug-reports-for-consumer-rift-1-3/p1
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • AAABVRAAABVR Posts: 1
    NerveGear
    Having the same issue here. I can't also submit a ticket since both links under My Rift profile in getting help section are broken. Very disappointing. I constantly have problems with rift.  
  • noface099noface099 Posts: 2
    NerveGear
    it looks like it's working for me!!
  • Project-2501Project-2501 Posts: 3
    NerveGear
    Done. Thanks cybereality!
  • rgpawlingrgpawling Posts: 3
    NerveGear
    Issue has been resolved for me as well! 
  • rickster007rickster007 Posts: 4
    NerveGear
    working and installing on my side :D
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    edited December 2017
    We just pushed a potential fix recently. If you were having the problem, please try again now. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • DuckOnBikeDuckOnBike Posts: 2
    NerveGear
    Yup! Fixed!

    Nice after hours IT!
  • 4whatreason4whatreason Posts: 2
    NerveGear
    It is still not fixed on my end, still having the same issue (with the same log file). Not sure if its an area-based roll-out or not.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Please feel free to submit a support ticket then for additional assistance.
    https://support.oculus.com/
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • Project-2501Project-2501 Posts: 3
    NerveGear
    Good to go here. You da man, cybereality!

    @ 4whatreason - I deleted my existing download cache folder C:\OculusSetup-DownloadCache before reattempting. Just in case. Did you by chance delete your existing one too?
  • 4whatreason4whatreason Posts: 2
    NerveGear
    @Project-2501
    Yeah I have. Tried doing it with it deleted and also not :(
  • XeXXeX Posts: 19
    Brain Burst
    ive got the same problem yesterday, ill try again after work today
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    The issue should have been fixed late yesterday. If you were experiencing the problem, please try again now and report back if there is any issue. Thanks.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • XeXXeX Posts: 19
    Brain Burst
    Fixed for me, Thank you!!!
  • whiteheadmdwhiteheadmd Posts: 1
    NerveGear
    I am having this same issue now need help. Trying to reinstall same message. its back.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Can you try disabling anti-virus? MalwareBytes is known to block Oculus installs.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.