New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Rift core 2.0 post your problem's here

reefy86reefy86 Posts: 229
Nexus 6
edited December 6 in Support
just to make it easier for us all and for the staff rather then having multiple post's

my problem is i cannot keep my sensors or headset working. they switch between each other disconnecting and then the headset turns off and then repeats everytime i load oculus up.
«1345

Comments

  • Shane_d9Shane_d9 Posts: 18
    NerveGear
    Get "Oculus isn't working correctly" notification and a dark HDM. Old home toggle works though. Have the latest nvidia driver as well.
  • reefy86reefy86 Posts: 229
    Nexus 6
    edited December 6
    Don't know what happened in the last half hour but i tried it again and it seems to be working ok now. Cant believe how clear the text is and i love the AR in the 3d objects menu.
  • Arc_TanderArc_Tander Posts: 1
    NerveGear
    Taking my headset off black screens it - and putting it back on doesn't make it pop back up again. I have to use my mouse to click on the Oculus Home app on my PC monitor to get it to come back up.
  • AiPaiAiPai Posts: 3
    NerveGear
    I keep getting this error, no matter what configuration I put my sensors in. Everything works fine again if I go to classic home though. https://i.gyazo.com/57841a97c8fb2559315e88851ded0604.png

    The problem persists even after going through the full Oculus setup from the beginning.
  • RoasterRoaster Posts: 915
    3Jane
    edited December 7
    The music.
    How do I turn off the music?
    I can turn off the headphones, but then I can't listen to my own music.
    If I enable sound, the f'in muzak plays over my music selection.
    Make it stop.
    How do I control the size of the desktop screen? The dash panel gets in the way of selecting things on the desktop.

    edit ... dash panel can be grabbed and moved
    i7-5820K @ 4.2Ghz, water cooled, Asus X99-Pro USB 3.1, 48 Gb DDR4 2400, Samsung 950 pro M.2 SSD, GTX 980 Ti SC, 750w psu
  • DaftnDirectDaftnDirect Posts: 2,606 Valuable Player
    Roaster said:
    The music.
    How do I turn off the music?
    I can turn off the headphones, but then I can't listen to my own music.
    If I enable sound, the f'in muzak plays over my music selection.
    Make it stop.
    How do I control the size of the desktop screen? The dash panel gets in the way of selecting things on the desktop.
    Remember Dash and Home are 2 separate things. Dash controls some universal options like headset volume from within any program that supports Dash. That music (and yes it's annoying) is part of Home, so you need to use the Home options to turn it off. Close Dash and use the options menu on your wristwatch.
    Intel 5820K OC@4Ghz, Titan X, 16GB Corsair Vengeance DDR4, Asus X99-Deluxe, oh no my PC died
  • PeaceteddiePeaceteddie Posts: 2
    NerveGear
    edited December 6
    My Beta update stops at 52% ("Downloading (13 of 13)") or so it seems atleast. I can understand if the update is massive ( like 20 gb massive) since my internet connection isn't all that great but its been at 52% for like 2 hours now...

    I've tried closing it all down and opening it all up and it goes through the previous downloads and then ends up stopping at 52% again. Haven't tried to repair since everything else seems to be working fine. Any suggestions as to why nothing changes and/or any suggestions as to what i can do to make it download properly (if that is the case)?

    Edit: Nevermind, it just went to 53% as i posted this. Just seems to be massive.
  • RoasterRoaster Posts: 915
    3Jane
    Thank you. Muzak off.

    i7-5820K @ 4.2Ghz, water cooled, Asus X99-Pro USB 3.1, 48 Gb DDR4 2400, Samsung 950 pro M.2 SSD, GTX 980 Ti SC, 750w psu
  • thoiterthoiter Posts: 15
    NerveGear
    Dash isn't working properly inside apps. You can open it, but the app freezes. I don't think I have any of the known hardware issues.
  • FoodOfTheGodsFoodOfTheGods Posts: 3
    NerveGear
    Black screens for me too. Orange LED is lighting up, despite all devices showing up green in the Oculus app. Using the latest Nvidia driver for a 1080 on Win10. Restarting the computer has not resolved the issue, neither has unplugging HMD hdmi and usb cable. 

    I am also now stuck in the Rift configure setup, since my Headset does not seem to be working I cannot proceed with the setup to get back to the store front, meaning even if I wanted to Opt-out of the beta, I currently can't. 
  • Shane_d9Shane_d9 Posts: 18
    NerveGear
    Black screens for me too. Orange LED is lighting up, despite all devices showing up green in the Oculus app. Using the latest Nvidia driver for a 1080 on Win10. Restarting the computer has not resolved the issue, neither has unplugging HMD hdmi and usb cable. 

    I am also now stuck in the Rift configure setup, since my Headset does not seem to be working I cannot proceed with the setup to get back to the store front, meaning even if I wanted to Opt-out of the beta, I currently can't. 
    I also get the orange LED complete reinstall accomplished nothing
  • FoodOfTheGodsFoodOfTheGods Posts: 3
    NerveGear
    Shane_d9 said:
    Black screens for me too. Orange LED is lighting up, despite all devices showing up green in the Oculus app. Using the latest Nvidia driver for a 1080 on Win10. Restarting the computer has not resolved the issue, neither has unplugging HMD hdmi and usb cable. 

    I am also now stuck in the Rift configure setup, since my Headset does not seem to be working I cannot proceed with the setup to get back to the store front, meaning even if I wanted to Opt-out of the beta, I currently can't. 
    I also get the orange LED complete reinstall accomplished nothing
    Thanks for the heads up, was about to try a complete reinstall. 
  • nalex66nalex66 Posts: 3,435 Power Poster
    edited December 6
    thoiter said:
    Dash isn't working properly inside apps. You can open it, but the app freezes. I don't think I have any of the known hardware issues.
    It will only work (without freezing the app) within apps that have been updated to support it. Offhand, I think Medium and Robo Recall are two apps I've heard about that have the Dash update.
    i7 5820K 4.25 GHz | Gigabyte GA-X99-UD4 | Corsair LPX 32GB DDR4 3000 | Corsair Hydro H100i | Corsair HX750
    EVGA GTX 1080 SC | Samsung 850 Evo SSD 1 TB | Samsung 840 Evo SSD 1 TB | Seagate BarraCuda HDD 3TB
    My Oculus Medium sketchbook thread, and my Oculus Medium Gallery
  • Techy111Techy111 Posts: 3,662 Valuable Player
    Keep getting a hardware error, rift stopped working.....when I get into the new room once in a while its a stutter fest.....rolling back to 1.20.
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.
    And FlyInside Forum Admin.
  • soopytwistsoopytwist Posts: 53
    Brain Burst
    So I just had to set up again from the start including the fucking robot (because I can't exit the damn thing) only to be told the new version works best in Windows 10 and suggests I go back to the peasant land of classic home for Windows 7. Up yours Oculus.
  • Techy111Techy111 Posts: 3,662 Valuable Player
    OK rolled back to 1.20 but now my sound is intermittent every second......WTF ???
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.
    And FlyInside Forum Admin.
  • thoiterthoiter Posts: 15
    NerveGear
    edited December 6
    nalex66 said:
    thoiter said:
    Dash isn't working properly inside apps. You can open it, but the app freezes. I don't think I have any of the known hardware issues.
    It will only work (without freezing the app) within apps that have been updated to support it. Offhand, I think Medium and Robo Recall are two apps I've heard about that have the Dash update.
    Thanks, but those are the two apps I tried :neutral:
  • Devlin-DarksideDevlin-Darkside Posts: 90
    Hiro Protagonist
    Mine works fine  :p
  • Shane_d9Shane_d9 Posts: 18
    NerveGear
    Rolled NVIDIA drivers back to recommended 388.31, and no change. For the record I have a GTX 1080
  • soopytwistsoopytwist Posts: 53
    Brain Burst
    No sound. Just a loud clicking noise that starts low and slowly gets higher until my brain starts to haemorrhage, then I quit.
  • soopytwistsoopytwist Posts: 53
    Brain Burst
    Can't go back to classic, it won't let me. Oh it's there but I can't do anything and there's a message in front of my face telling me I HAVE to update to the new one. Well no I don't, I can just shove the away Rift in my draw.
  • favanightfavanight Posts: 19
    NerveGear
    The free locomotion ahk file for Doom FVR doesn't work anymore. Even worst  : Doom FVR doesn't work anymore!!!
  • TestchamberTestchamber Posts: 6
    NerveGear
    With this update the guardian system kicks in too early. It's showing before I get close. Anyway to change this to as it was before.
  • falken76falken76 Posts: 1,766 Poster of the Week
    I had a problem, I can't use the beta right now.  I have a dual screen system.  When the beta installed, it overtook my dual screens.  Rift Creates a virtual monitor in display settings, this pushes one of my monitors over and then places the rift next to monitor number 1.  Then monitor number 2 only goes diagonal to the rift.  The rift is labeld Monitor 3.  No matter where I move monitor number 2, when I hit apply it goes back to the diagonal position it was in.   What this causes is a scenerio where your extended monitor still works and windows open on it like they always have, but your mouse can not go within the boarders of that monitor so you can not interact with anything using the mouse.  This happens even if you don't use the rift at all once the beta is installed.  I couldn't roll back because once I load the oculus software it took up an entire screen and there was no mouse to even use to select the settings tab.  I couldn't close the screen with ctrl+alt+Del because the screen that is supposed to come up doesn't show up at all.  This really messed up multi displays big time for me at least.  I had to do a hard reset.  Once I uninstalled the rift software I could get access to my windows again.  When I would move things in display settings and hit apply it actually made changes again.  This was 100% caused by the latest oculus software update.

    On a positive I did get to play with dash which seems kinda cool.  Looks like what Steam has in their vr also.  A room you can decorate.  I guess it's kind of cool.  I'm afraid to try it again now.  I think I'll hold off on the beta until they do at least their first patch.

  • Shane_d9Shane_d9 Posts: 18
    NerveGear
    Fixed my issue. I also have a dual display, one on my gtx 1080, and an intel display adapter. Apparently Oculus doesnt like the intel adapter. Turned it off and now it wors
  • Stormtrooper630Stormtrooper630 Posts: 2
    NerveGear
    I have an issue pertaining to only having one display port, used by my oculus. From what I've seen this keeps me from enjoying virtual dash windows. Really killing my experience.
  • polaralexpolaralex Posts: 1
    NerveGear
    So, I have two problems:

    1. Is it normal that when my Rift is connected, my Desktop, my normal Windows Desktop behaves like it has two screens connected? I mean, my mouse goes beyond the edge of my screen, to somewhere I can't see.

    2. Also, using Desktop in Dash, I can scroll, but I can't click. Is this a known problem?

    Thank you and good luck to Oculus with this very promising product!
  • kojackkojack Posts: 3,771 Volunteer Moderator
    I've got a dual monitor system, but a different issue.
    My second monitor is portrait mode (1050x1680). In dash, it displays in landscape mode, which means the content is sideways. I can pull it off the curved plane and then freely rotate it to look correct, but the task bar is being rendered along the long edge (where a landscape monitor would have it) while mouse clicks for the task bar respond along the narrow edge (where a portrait monitor would have it).
    So I need to click in the wrong spot and orientation to use the task bar.


    After exiting oculus home (it doesn't like you clicking close on home from within home, it freaks out a bit then goes black), and going back to no vr, firefox now scrolls very poorly (low update rate). I had to exit and restart firefox to make it scroll smoothly again.

  • FoodOfTheGodsFoodOfTheGods Posts: 3
    NerveGear
    edited December 6
    Shane_d9 said:
    Fixed my issue. I also have a dual display, one on my gtx 1080, and an intel display adapter. Apparently Oculus doesnt like the intel adapter. Turned it off and now it wors
    Did you turn it off in the BIOS or the Windows device manager?
  • DonkeyfumblerDonkeyfumbler Posts: 28
    Brain Burst
    With this update the guardian system kicks in too early. It's showing before I get close. Anyway to change this to as it was before.
    I noticed that too - I was hoping to find a setting to adjust it but if there is one, I can't see it. I guess it might help me not punch the walls in Superhot quite so often.
«1345
Sign In or Register to comment.