New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

System Freezes and Other Issues Soon After 2.0 Dash Update

bzowkbzowk Posts: 20
NerveGear
Hey Guys - 

I run Windows 10 x64 which is fully patched and have a GX 970 with latest drivers.  As I have Public Beta updates enabled, I got the new 2.0 Dash / Oculus app in and loved it.  However, a couple of days later (about a couple of days ago), every time I launch Oculus; Windows freezes - mouse and all for about a minute.  After some time, I'm able to use the PC again, but only few a few seconds as it freezes again and keeps going back and forth until I reboot.  During this time, nothing ever appears in my HMD either.

I tried uninstalling Oculus (but leaving the config files) then downloading and reinstalling it again which was a pre-2.0 version.  When I launched it, I had the same error occur, though.  It eventually auto-updated itself back to 2.0, but the issue persists.  I did notice I was a version behind on GPU drivers after the issue occurred the first time so updated them, but no change.  I've also examined event logs for Windows in depth and haven't found anything that seems abnormal.  Finally, I stopped any unneeded service, closed out of any background apps, then tried launching but got the same results. :(

I captured the Oculus logs via the built-in EXE and can post if needed.  Any suggestions in case anyone has heard of similar before?  Thanks!
Tagged:

Comments

  • bzowkbzowk Posts: 20
    NerveGear
    Hey Guys - 

    think I resolved the issue.  Two things - don't know which it was.  First, I remembered having read somewhere that NVIDIA cards have issues sometimes when all ports are being used - which I was doing.  I have monitors plus the Rift using DVI, HDMI, DVI (via DVI -> HDMI cable) and Displayport (Using DisplayPort -> HDMI adapter.)  This setup worked great for me for a while as I had the Rift plugged into the DisplayPort adapter.  Recently, I got a new adapter which I think was the issue - however am using it now with a monitor and it works great.  I also unplugged one of my monitors from DVI.  After a restart, I could finally get into Oculus and use the Rift without issue.

    Any ideas what why this may happen?  Again, it's a new DisplayPort adapter and would understand if it was bad, but am using it now with a monitor and it works just fine.

    Thanks
  • kzintzikzintzi Posts: 1,068
    Wintermute
    I'm only guessing, but the bandwidth requirements for the rift is fairly high.. if you're using a new adaptor it's possible it's fine for a normal monitor (I'm assuming the monitor isn't 4k) but not for the rift.

    Though you are more than slightly incoherent, I agree with you Madam,
    a plum is a terrible thing to do to a nostril.
  • uKERuKER Posts: 159
    Art3mis
    Same thing happening to me.
    Posted it here today.
    https://forums.oculusvr.com/community/discussion/60190/freezes-when-starting-oculus-home-desktop-app-on-core-2-0-am-i-alone/p1?new=1
    I also have a full HD desktop monitor, an HDR 4K TV and the Rift connected.

Sign In or Register to comment.