Audio but no screen in headset!!:( — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Audio but no screen in headset!!:(

KazumaDesKazumaDes Posts: 1
NerveGear
Hey everyone, so I bought an oculus rift touch from Best Buy last night, and when I got home I downloaded the compatibility test on my omen Laptop, and run the test and it said everything was compatible and good to go, I've got the headset hdmi and USB 3.0 plugged into the left of my laptop and the 2 sensors plugged into 3.0 USB ports on the right, when going through the set up on the oculus home, everything registers fine until I get to the point where it says continue in the headset, when I put the headset on it's black, but on my computer screen it shows that it's working, I've tried unplugging the cord to the headset and plugging back in, I've tried uninstalling and reinstalling the software and nothing is coming up in the headset. Please help asap :(

Answers

  • Meat_ManMeat_Man Posts: 117
    Art3mis
    Many laptops don't support Oculus Rift unless it has been specifically labeled as Oculus-Ready.  If you have USB 2.0 ports, try those for the sensors and see if that helps.  You could also go into the control panel or general settings to switch or enable the monitors.  Make sure you also file a report directly to Oculus for a definitive answer. 
Sign In or Register to comment.