HMD broke after the first hour? — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

HMD broke after the first hour?

stefgunstefgun Posts: 19
NerveGear
edited December 2017 in Support
Hi everyone!
I just today received my Rift and after a crazy, extremly enjoyable, "aren't you a cute little robot?", "OMG THIS IS SO GREAT!" hour, Rift decided fun was over for me.
While trying out Serious Sam 3 VR, I suddenly heard the "USB disconnect" sound, found the game to exit and Oculus software report my HDMI connection was missing. "Ooookay", I thought, thinking a mere restart would fix what went flawless for the first hour. That was like six hours ago and I still have not managed to experience another second in VR. This is what usually happens when I try to plug in the Oculus:
- On first glance (like for about two seconds), the Oculus software shows "OK" for Headset HDMI as well as Headset USB. After that, HDMI disconnects and USB starts a wild disconnect-connect-disconnect orgy for some time (occasionally showing HDMI "OK" for just a fracture of a second), from time to time briefly shuffeling audio output around (from main speakers to Rift and back) and giving me the short flicker indicating my GTX980 has detected a new HDMI device. It all ends, after some time, with the headset either staying USB-connected without HDMI or showing not connected at all. Windows device manager shows a faulty, unspecified USB device (which is the headset, because it disappears after disconnecting it).

I already opened a ticket for this and did a lot of searching here and via Google, but maybe there is something I just missed and can be easily resolved. Here is what I did until now:
- Try out every USB port on my Asus X370 Prime. It has, as I understand it, two USB controllers, so by trying out all ports I also tried out both controllers.
- Disable USB power management features in device manager AND Power Plan
- Installing the latest USB controller drivers (twice, actually, first time quick, second time safe with removing the old drivers before and cleaning up all non-connected USB-devices afterwards)
- Disconnecting all other USB devices (apart from mouse and keyboard, but at least switching those to other ports)
- Hooking it up to a powered USB3.0 switch.
- Checking the headset cable (including the plug going into the headset) and all ports for visual defects
- Running oculus-driver.exe
- Shouting at my computer

[EDIT]Forgot to mention: - GPU driver update. Goes before shouting.
[EDIT2]Just for the sake of having tried it: Joined the Oculus PTS channel. The headset problem persists.

I should add that I was very careful with the hardware, from unboxing till breakdown. I didn't put any stress on the cable and didn't get entangled or tripped over it. When I first lost connection there wasn't even any body movement involved. Also, sensors are working fine. Just for the sake of testing I also tried one of the sensors on every USB port, not experiencing any problem (according to the Oculus software).

So, anyone got any ideas? (Apart from buying a USB-PCIE-card. It worked for an hour with what I have here, so I am not willing to bet money on another piece of hardware.)
Regards in advance!


Comments

  • PIXELATEDPIXELATED Posts: 242
    Nexus 6
    edited December 2017
    Sounds like you've tried everything i did when I got my cv1... it's real pain when it worked once but never again.
    I opened a ticket with Oculus and eventually they agreed on a replacement.
    I've thought about my issue for a long time and recon that some CV1's had bad soldering and once they heated up they failed.. look for hardware error in the log files and any mention of temperature. Sorry can't be more specific as this was over a year ago.
    Submit your logs and everything they suggest in 'support' and I'm sure the process for replacement will be quicker than when it happened to me. Good lucK 

    https://forums.oculusvr.com/community/discussion/33792/how-to-get-logs-for-bug-reports-for-consumer-rift-1-3/p1
    Win 10 Pro, GTX 1080, Asus Z170 Deluxe, Nvidia 391.35
  • stefgunstefgun Posts: 19
    NerveGear
    I was afraid I had to go through the RMA process. Hope they don't take to long, especially because of christmas. :s
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Looks like you tried most of the basic steps. At this point, you should submit a support ticket. Thanks.
    https://support.oculus.com/
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • falken76falken76 Posts: 2,876 Valuable Player
    I had an HDMI disconnect problem on one of my sets, the solution was a replacement of the HMD.  There were tons of issues around this exact thing, I assume by the lack of posts concerning this compared to say about a year ago means it's mostly fixed now.  But I'm betting you'll need an RMA.  You said you just got it, if you can I would just take it back to the retailer and let them deal with it if that's an option.  Then you won't be waiting forever for a replacement if they've got one there.
  • BeastyBaiterBeastyBaiter Posts: 788
    3Jane
    Agreed, exchanging it with the retailer is the quickest and easiest option if bought locally. Even if you got it off amazon, that might be the best option.
  • stefgunstefgun Posts: 19
    NerveGear
    edited December 2017
    Followed your advice. The retailer agreed it must be a defective headset as it showed the same behaviour on another machine and took it back. He had no replacement in stock but said it will arrive shortly after christmas.

    From what I've read on these forums this seems to be a common issue (especially considering the small number of HMD owners in general) for quite some time, although as you said it seems to be getting better. I hope they improve quality control enough to prevent this in the future altogether (well, some get always broken before arriving at the customer, but as close to it as possible). If someone asked me right now wether he should get a Rift or not I would say "yes", but certainly add this as a big "..., but...!".

Sign In or Register to comment.