New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift on the Alienware 17 R4 - HDMI port issues

TebbettsTebbetts Posts: 1
NerveGear
I just got my Oculus Rift today and I am trying to set it up on my Alienware 17 R4 but the HDMI port does not seem to register that the HDMI cord is plugged in. The Oculus Compatibility Tool says that the computer is capable of running the Oculus, but for some reason the HDMI port will not register when the HDMI cord is plugged in. Has anyone else had this issue/found any solutions?

Comments

  • jr1465jr1465 Posts: 2
    NerveGear
    I ordered the alienware 17 R4 from Dell.  Came in the mail the other day, but today I finally got to sit down to set it up. Followed all the instructions but only had one problem.  Seems the laptop came with 2 usb ports and 1 mini port.  I remember asking for three usb ports, but I guess they did not listen to well.  Anyway, I ran to Best Buy and picked up a hub, then connected to two sensors to the hub and all is working great.  My point is that I'm not sure what to say about the HDMI port not connecting.  If this helps, my HDMI is located in the backside of my laptop and one usb on the right, while the left side holds the second usb and the mini port.  I known this may not help much, but I hope it does.
  • SantoStefanusSantoStefanus Posts: 1
    NerveGear
    I am having the same issue as Tebbetts. Did anyone figure this our?
  • Techy111Techy111 Posts: 6,417 Volunteer Moderator
    What version have you got ? My missus has this one with 1060 6gb card and it was true plug and play.
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • ruskie666ruskie666 Posts: 32
    Brain Burst
    Try turning off the GPU auto switching feature and use your discrete graphics card. Its Function key+F7 on my Alienware or set it in the BIOS.
Sign In or Register to comment.