Some one please help .. Weird Error — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Some one please help .. Weird Error

HELP PLEASE 
Graphics : XFX 580 Graphics cards  ( i have 3 )  
Processor: AMD FX(tm)-9590 Eight-Core Processor
Ram Memory : 32.0 GB
System type: 64-bit operating system, x64-based processor
Using Windows 8.1

Comments

  • SyrellarisSyrellaris Posts: 1,035
    3Jane
    a little bit more information of the error and what you are perceiving would be nice. I take it you run 3x XFX 580 cards in crossfire? If so, Try using just 1 videocard. SLI / Crossfire doesn't work well with VR yet.
  • Isabella.OmohundroIsabella.Omohundro Posts: 12
    NerveGear
    I am sculpting an object that has a somewhat high rez 
    Here is a video of the error happening and what it does. 
    It seems to be a visual thing but then after a while, it crashes Medium. 

    https://www.oculus.com/medium/videos/535565256804916/
  • SyrellarisSyrellaris Posts: 1,035
    3Jane
    Have you tried disabling crossfire for VR? 
  • Isabella.OmohundroIsabella.Omohundro Posts: 12
    NerveGear
    When I do that Medium still freezes/crashes only it does not do the black bars. However, it crashes faster actually with only one card active. 
  • SyrellarisSyrellaris Posts: 1,035
    3Jane
    Well that tells you the artifacts are caused by the crossfire. You should do a hardware test. Remove 2 of the cards and work only with 1. Make sure none of the cards are showing signs of failure.

    If it's none of the cards, then the issue could be windows related. Clean fresh installation could help, also Windows 10 might make a big improvement. 
Sign In or Register to comment.