New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Home Not Loading in Headset

The_Hardboiled_OneThe_Hardboiled_One Posts: 38
Brain Burst
I've been having some trouble with my Rift for a few months now and I finally thought I'd ask on the forum here.
Oculus Home will not load up in the headset. I see a square screen of the Home background surrounded by blackness along with the loading icon. After a while, the square screen of the Home background will lock on to my head turning before fading into black and being stagnant again, repeating the process. Little to no Home music also plays.

Regardless of Oculus Home's status in the headset, Games run normally through the headset no problem. I can still select games and apps through the desktop app and play them without lag or issue. The real reason it has become a problem is because I cannot reset my boundaries in VR anymore.

I've contacted Oculus Support and done some troubleshooting on my own but neither one of us found a solution to my problem. I've reinstalled the Oculus App many times and there has been no fix to the problem either. I am open to ideas for what I can do.

The Rift, Touch Controllers, and both Sensors are all listed as connected in the settings. My computer specs are as follow:

Maximus VII Hero Motherboard
Geforce 980 NVidia Graphics Card
Intel Core i7-4790S
1 TB Sata Hard Drive
8 GB G.Skill Ripjaws X Series 
Windows 10 OS

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Are you in the public test channel (aka beta)? If so, please opt-out of public test channel (this is different than just using classic Home on the beta).
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • The_Hardboiled_OneThe_Hardboiled_One Posts: 38
    Brain Burst
    This is classic home. I haven't tried the beta yet.
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Well, feel free to try the beta then. It may help.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • The_Hardboiled_OneThe_Hardboiled_One Posts: 38
    Brain Burst
    The beta works beautifully at the moment, so I suppose that renders my issue moot.

    When I first started I could interact with the Home in Dash, but I did get a (non-interactive) message stating that my account wasn't recognized. I could still move and interact with Home with this message out. After restarting, I haven't gotten the error message again, but I will note down any future errors or occurrences. Thank you, Cybereality!
  • sugarqfxsugarqfx Posts: 2
    NerveGear
    oculus home or oculus store not working!
Sign In or Register to comment.