Auto FOV of HMD? How to turn this off? — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Auto FOV of HMD? How to turn this off?

BulipuliBulipuli Posts: 3
NerveGear
Hello.

I've been decided to invesitage why is it very exhausting for me to wear the HMD and i think i found something. Everytime i look close to an object i get this zoom effect, when i look away it zooms me out. I actually see this everywhere (in any application), tho it is subtle from the distance still my brain is not relaxed and comfortable with the environment because it is always in motion. The swing-like effect can be best recognized when looking at nearby objects.



Here i put up this hmd to a pedestal of one monitor speaker, it is steady. Once i rotate the disk around 30 degrees the zoom effect will kick in, it's like a swing motion slowly adjusting the FOV or something. I can assure you the pedestal is rock steady, and it's not me moving the head device, i only do quick turns then i wait to see whats happening.

Can you reproduce / explain the reasons behind this behavior? I cannot wear this device more then 30 minutes and i get very exhausted and nauseous after a while...

How am i going to turn this effect off? I don't quite see any options in this oculus app to make changes regarding any behavior of the device. Where are the advanced options?

Echo arena is something i can get used to, but this is beyond my capabilities. I want this thing off.

Please reply.

Answers

  • BulipuliBulipuli Posts: 3
    NerveGear
  • kojackkojack Posts: 5,361 Volunteer Moderator
    That's definitely not normal behaviour.

    Maybe your tracking isn't calibrated correctly (for example you calibrated, but at some point later moved the sensors) and it's trying to interpolate between two different poses depending on which sensor is the closest match.

  • LukeRossLukeRoss Posts: 124
    Art3mis
    As kojack said. When you don't move the headset, the virtual world should be stationary, with no drifting whatsoever. Try redoing the sensor setup procedure from the start, being careful not to move the sensors during and after the procedure; if even that doesn't work, you might want to open a support ticket because it could be a hardware problem.
    Hey, did you check out my VR conversion of No One Lives Forever 2?
  • BulipuliBulipuli Posts: 3
    NerveGear
    edited January 2018
    Thank you for the answers.

    I have done the setup multiple times, aligned the sensors between multiple locations, which included 360 and regular desk (front facing) setups. Switched around all usb ports, went usb 2 and 3, for both the sensors and once for the hmd as well. Updated drivers, aquired some non-motherboard branded manufaturer drivers as well. No changes whatsoever, the behavior is exactly the same always. 

    So i have put up an issue ticket with the support, hope they will find something else i probably have missed.
Sign In or Register to comment.