New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Weird Menu Glitch in Elite Dangerous

BrockworthyBrockworthy Posts: 1
NerveGear
Hi all,

I recently fired up Elite after a few months away. In that time I believe Windows and Oculus had updated themselves.

I noticed straight away that there was a very weird glitch happening when scrolling through all menus (starport services for example) in the game. The lines of the menus jump around and distort. It's strangely nauseating. This never happened previously. It is happening only within the oculus headset and not on my external screen. I haven't noticed anything like this happening in other games although maybe it is but there's just something about the Elite menus that makes it really obvious.

Here is a video I managed to take filming through the lens of the oculus:

https://youtu.be/TA8DiZahiK0

I've also noticed that if I look at a menu and move my head around a similar thing happens (so it's not limited to just scrolling up and down on the control pad).

I've tried turning off ASW using Oculus Tray Tool. I've tried lowering the graphics levels within Elite. I've uninstalled and reinstalled Elite in Oculus home. Nothing works. Also, like I say, this has only just started happening recently and I had not changed any settings.

Can anyone shed any light on this? I'm tearing my hair out.

Thanks

My graphics card is an AMD RX 480.

Comments

  • YoLolo69YoLolo69 Posts: 1,088
    Wintermute
    edited January 2018
    This is ASW 100% sure after seeing the video, that's exactly its symptoms, and I guess it didn't turn OFF when you selected OFF in Oculus Tray Tools, for an unknown reason.
    Edit : I keep ASW auto as I prefer those small glitches and to keep a steady 90fps as it's a smoother experience. This happen to me only in Stations and sometimes in RES. Lowering graphics options can obviously prevent ASW to kick...

    “Dreams feel real while we are in them, it's only when we wake up that we realize something was strange.” - Dom Cobb

    "Be careful, if you are killed in real life you die in VR too." - TD_4242

    I7 3770K OC 4.6GHz, GTX1080 OC 10%, 16GB DDR3 2448  OC, Oculus Rift CV1

  • FrontierSupportFrontierSupport Posts: 93 Oculus Partner
    Hey @Brockworthy,

    I think that @YoLolo69 is probably correct there in that this is being caused by Asynchronous Spacewarp (ASW) as this is not something that appears to be coming from Elite Dangerous.

    If turning ASW off doesn't help fix this then do let us know and we will have a chat with our QA team to see if there is anything else that we can do to assist in this case. You can reach us here: https://support.frontier.co.uk/kb/

    Fly safe CMDR,
     - CMDR Falcon
Sign In or Register to comment.