New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Poor Tracking Quality Errors

Bradgt82Bradgt82 Posts: 11
NerveGear
Ive never had a problem with tracking or Oculus in general but I recently did a clean install of windows and reinstalled all my games, apps and Oculus and drivers etc.  While reinstalling Oculus I cant get the tracking sensors that are on 3.0 to read normal they both give poor tracking 8602/8606 errors.  I tried hooking them up on my usb add in card from initek and tried changing stuff around but nothing works and they read the same.  The 2.0 sensor is fine and sometimes the 3.0 sensor one of them will read as its 2.0.  I have never had this problem on my PC before and I didn't change nothing except a clean install and turning on Oculus Public Test so I can experience the new platform early.  I do get a lot of usb disconnect and reconnect sound chimes when turning on Oculus app and running through setup and as usual while having my Rift and usb's plugged in at all times even when not in use I occasionally get a usb disconnect sound or vise versa.  

Does anyone think turning of the public test might be the cause?  Is it possible to fix this or is it just a read error as I dont seem to notice any problems in VR games.  I dont know what to do.  I am thinking of going in device manager and uninstalling the drivers and plugging them back in.  Anyone have any advice please.

Comments

  • cyberealitycybereality Posts: 26,156 Oculus Staff
    You should make sure the Inateck card is using Microsoft default USB drivers (the Inateck/Fresco Logic drivers should be uninstalled). Also, it should be no problem if the sensors run at USB 2.0 speeds (on a USB 3.0 port) and this can be intentional if the software detects it will work better on your system.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
Sign In or Register to comment.