New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Unable to confirm account in Oculus App 1.22 with Home & Dash

yibbleyibble Posts: 44
Brain Burst

I can no longer access my Home in the new public 1.22.0.520720 (1.22.0.520733) client with Home & Dash. This was previously working. I can still access my games and applications, but not my home environment.

A restart of the Oculus App does not resolve this. Has anyone else experienced this?

Comments

  • nikachunikachu Posts: 1
    NerveGear
    i got the same thing today.
  • CcbouleyCcbouley Posts: 1
    NerveGear
    me also, reset several times rebooted same issue
  • jeyprakashmjeyprakashm Posts: 3
    NerveGear
    Have the same issue here.
  • letsRockItletsRockIt Posts: 1
    NerveGear
    same issue. where oh where has my oculus home gone!
  • TadinTadin Posts: 285
    Nexus 6
    Same here :-(
  • RichooalRichooal Posts: 991
    3Jane
    It happened to me with PTC 1.23 but has now mysteriously fixed itself.
    i5 6600k - GTX1060 - 8GB RAM - 0 PROBLEMS
  • nalex66nalex66 Posts: 4,245 Valuable Player
    Had it last night as well. Pretty sure they’re just having some server issues. I got the message when I exited From Other Suns, which I had been playing multiplayer and using Oculus Party, so obviously my internet connection was fine. 
    i7 5820K @ 4.25 GHz | EVGA GTX 1080 SC | Gigabyte GA-X99-UD4 | Corsair DDR4 3000 32 GB | Corsair HX 750W
    Corsair Hydro H100i | Samsung SSDs: 860 Evo 1 TB, 850 Evo 1 TB, 840 Evo 1 TB | Seagate BarraCuda HDD 3 TB
  • erockgineererockgineer Posts: 1
    NerveGear
    Same here. And it seems lots of people are getting it (see Reddit forum here - https://www.reddit.com/r/oculus/comments/7syibf/unable_to_confirm_your_oculus_account/)

    If you switch back to the old home (turning off the toggle switch in Beta in settings, it works just fine.  
  • WebMetalReeseWebMetalReese Posts: 30
    Brain Burst
    Hi I just suffered this issue. 1.31.19. I have been in and out of home all day though importing and deleting files, I think it's mad at me!
    Specs:
    AMD Ryzen 7 2700X
    AMD Vega 56 8GB 
    T-Delta 3000Mhz (32GB)
    Asus Strix B 450-F Gaming
    Samsung Evo 860 1 TB
    All that hardware and Home still sets my Video quality to "low" 

  • kobs57kobs57 Posts: 48
    Brain Burst
    edited March 13
    same happened to me also I can still play games b ut no oculus home. you would think it would be fixed by now(writing this March 13th) This morning I couldn't get anything out of my inventory it would disapear back into it 2 seconds after
    Oculus Rift dedicated computer...AMD Ryzen 7 1700X, 32 gigs of Corsair Vengence RGB memory, MSI 1070-TI
     on a MSI B-450 Gaming plus motherboard, EVGA super nova 1000 Watt PSU
    Oculus is on a Samsung 970 evo M.2 V nand 1TB on board SSD   
  • KaishenKaishen Posts: 4
    NerveGear
    Just tried mine and its restarted setup etc..seems this issue is widespread along with Facebooks current issues today..
  • MyMoistFlapsMyMoistFlaps Posts: 0
    NerveGear
    Yea facebook is having server problems today.. I just remembered that they own oculus so I guess it makes sense that oculus is also having problems
  • Madmatt2525Madmatt2525 Posts: 7
    NerveGear
    Occurring to me too. Also when trying to install any new app I get a Purchase Failed: Error performing query error as well. Very annoying.
  • IIJackIIIIJackII Posts: 3
    NerveGear
    I have the same problem...Enable to confirm your Oculus account, and my headset doesn't have ANY sound at all
    |Asus Maximus X Hero|i7-8700K+Corsair H115i|MSI GTX 1080Ti GX|Vengeance 16GB|Samsung EVO 840 250|WD Black 1TB|
    |XFX PRO 850 BE|NZXT Switch 810|Logitech G903|Razer Blackwidow|Razer Tiamat 7.1|Razer Orbweaver|
    |Thrustmaster TS-PC Racer+TH8A - X56 Rhino - Oculus Rift|Sony Bravia HX752 40|
  • RichooalRichooal Posts: 991
    3Jane
    Yea facebook is having server problems today.. I just remembered that they own oculus so I guess it makes sense that oculus is also having problems

    That makes no sense at all. I didn't buy a facebook account from Oculus, I bought a VR viewing headset that should NOT need facebook to work. I don't have a facebook account linked to my headset account.
    i5 6600k - GTX1060 - 8GB RAM - 0 PROBLEMS
  • avnrieavnrie Posts: 8
    NerveGear
    Same here and guess what else?? After restarting our computer my ENTIRE LIBRARY IS GONE. I am so upset I am in tears!! We spent a ton of money on our apps and on top of this event, our apps are wiped out. Please help!!!
  • DTHDTH Posts: 193
    Art3mis
    your apps will show back up once the problem is fixed.  Do they still show up on your desktop?
  • PhoenixSpyderPhoenixSpyder Posts: 213
    Nexus 6
    Yes, this just started happening to me just now. "Unable to confirm your Oculus account", but I can still play steam games with my Rift.
    i7 8700k @ 5ghz, Asus Rog Strix Z370-E Gaming, MSI 1080ti Gaming X @ 2050Ghz + 11.4Ghz ram, 16 GB Corsair Vengeance LPX DDR4 2666 Ghz, Adata SX900 SSD, Adata SX6000NP M.2 SSD, Adata SU650 SSD, Toshiba 3TB HD, Oculus Rift, Odyssey Plus, Windows 10 Pro 1803
  • kobs57kobs57 Posts: 48
    Brain Burst
    avnrie said:
    Same here and guess what else?? After restarting our computer my ENTIRE LIBRARY IS GONE. I am so upset I am in tears!! We spent a ton of money on our apps and on top of this event, our apps are wiped out. Please help!!!
    Same... everything lol, I had no sound but I managed to use my own headset (which btw is better) and my entire Oculus home library was gone nothing in there just the menu and I've spent countless hours uploading and converting models to stupid .glb files (Oculus could use GLtf's) but they're all back and working fine now.
    Oculus Rift dedicated computer...AMD Ryzen 7 1700X, 32 gigs of Corsair Vengence RGB memory, MSI 1070-TI
     on a MSI B-450 Gaming plus motherboard, EVGA super nova 1000 Watt PSU
    Oculus is on a Samsung 970 evo M.2 V nand 1TB on board SSD   
  • SuddenDeath100SuddenDeath100 Posts: 1
    NerveGear
    i've got the same problem. got the rift 3 days ago and have had this the past 2 days.... can't launch home, only games...
  • RuneSR2RuneSR2 Posts: 1,780 Valuable Player
    I also got that error yesterday, rebooted the PC and it went away. Didn't have problems launching my games though. 
    Intel i7 7700K (4.5 GHz); MSI GeForce GTX 1080 8GB Gaming X (oc 2100 MHz boost, 11 Ghz ram); 16GB Corsair Vengeance LPX DDR4 3200 MHz; MSI Z270I Gaming Pro Carbon AC (VR-Ready) mainboard; Samsung 960 Evo M.2 SSD + Toshiba P300 HD; Windows 10 OS; Oculus Rift CV1 - nearly always using super sampling 2.0. 

    "Ask not what VR can do for you – ask what you can do for VR"
  • kobs57kobs57 Posts: 48
    Brain Burst
    Mine started again this afternoon, it couldn't log into my account... I guess they're working on it
    Oculus Rift dedicated computer...AMD Ryzen 7 1700X, 32 gigs of Corsair Vengence RGB memory, MSI 1070-TI
     on a MSI B-450 Gaming plus motherboard, EVGA super nova 1000 Watt PSU
    Oculus is on a Samsung 970 evo M.2 V nand 1TB on board SSD   
Sign In or Register to comment.