Skype notifications playing in Rift headphones — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Skype notifications playing in Rift headphones

RedLeader42RedLeader42 Posts: 44
NerveGear
First things first, I've already disabled the option under Devices > Rift > Hear non-VR apps in VR. I also have Allow applications to take exclusive control of this device enabled under the Rift audio devices properties.

Despite all this, I still hear Skype notifications under Windows 10 in any game I'm playing. Is there something I'm missing, or is this app just overriding all the overrides I've tried to set?
MSI GE63VR-7RF Raider | GTX 1070 8 GB | Core i7-7700HQ 2.80 - 3.80 GHz | 32 GB RAM
Tagged:

Answers

  • ArranoxArranox Posts: 25
    Brain Burst
    you could go to skype settings and turn off the notification sounds though?. would solve your problem.
  • RedLeader42RedLeader42 Posts: 44
    NerveGear
    Yes but I'm using Skype as a specific example. It's the Windows notifications alert that is playing, and my understanding by the naming of that setting is that it shouldn't be doing that? Just curious if this is normal, a bug, or I'm missing something.
    MSI GE63VR-7RF Raider | GTX 1070 8 GB | Core i7-7700HQ 2.80 - 3.80 GHz | 32 GB RAM
Sign In or Register to comment.