New To The Forum? Click Here To Read The How To Guide. -- Developers Click Here.

Unable to turn off asw

Mot666Mot666 Posts: 87
Hiro Protagonist
As title. Neither Tray Tool or Oculus Debug works to turn it off. Ctrl+1 does nothing.  Been happening in a few games now (DCS, Vorpx Skyrim, cant remember if ED has same problem... probably tho) when I've want to turn it off as sometimes it's a little over vigilant. Any ideas?

Comments

  • YoLolo69YoLolo69 Posts: 1,039
    Wintermute
    Which version of Oculus you are using? I'm not on Beta and not on Rift Core 2.0, and ASW turn OFF or ON just fine using Oculus Tray Tool and tested also with CTRL + 1/2/3/4. Last evening tested with Aircar and IL-2.

    “Dreams feel real while we are in them, it's only when we wake up that we realize something was strange.” - Dom Cobb

    "Be careful, if you are killed in real life you die in VR too." - TD_4242

    I7 3770K OC 4.6GHz, GTX1080 OC 10%, 16GB DDR3 2448  OC, Oculus Rift CV1

  • Mot666Mot666 Posts: 87
    Hiro Protagonist
    I have (just recently it seems) been upgraded to 1.23. I don't use the betas. I'll try it without Core 2.0 just to see if it makes a difference, but I doubt it as the issue has been around a while now.
  • Mot666Mot666 Posts: 87
    Hiro Protagonist
    Makes no difference.
  • Mot666Mot666 Posts: 87
    Hiro Protagonist
    It still works in ED, but not Vorpx Skyrim or DCS. So I guess the question now is why not?
  • dburnedburne Posts: 1,589
    Project 2501
    edited February 13
    That is strange, it works fine for me in DCS ( with a profile set in OTT to turn ASW off). I do have to have Oculus Home running though for that to work. Running 1.23 on the PTC.
    Don

    EVGA X-79 Dark MB | I7 [email protected] GHz | EVGA 2080Ti FTW3 Ultra |16GB Corsair Platinum 2133MHz | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals |
  • Mot666Mot666 Posts: 87
    Hiro Protagonist
    I cant seem to add programs to my library to create profiles with OTT. And just then when I tried again, checking 'show removed 3rd party apps' crashed OTT.
  • Mot666Mot666 Posts: 87
    Hiro Protagonist
    After messing around with Skyrim, reducing rez and detail, trying vorpX settings and asking on the vorpX forums, Ralph (the guy who made vorpX) thinks it's because the Oculus Runtime throttles down according to GPU load.

    When the Debug Performance HUD is on, it shows the same amount of headroom (~60%) regardless of details or resolution?

    I understand there's no vorpX support here, but surely this is something I can fix on the Runtime side of things? I've seen quite a few posts in the time I've had my Rift about people being stuck at 45 fps regardless... any fixes?
  • MAC_MAN86MAC_MAN86 Posts: 1,016
    Neo
    I requested this was added long ago as an option in Oculus Home ye they ignored it.
    Same as they ignored requests to rid the cpu checks SSE4.1 & SSE4.2 to allow Runtime Installation for older Xeons which do work perfectly and can now keep up with i5/i7 which they press to go and buy using mafia sales tactics and spread inciting waste on our planet to rid old computers!
    Just get hold of Runtime 0.7 and it works!!! (but they conveniently deleted that file and hide knowledge of it and continue to warn us that our computer does meet the minimum specs etc.) Scandalous!
    Why they can't simply add a shortcut bind tagged onto the Run Program of a cartridge to disable ASW??? SIMPLE!!!
  • Mot666Mot666 Posts: 87
    Hiro Protagonist
    So I've narrowed it down to low GPU utilization (30-40%). Plugging my Rift directly into HDMI port on GPU, rather than HDMI to DP adaptor (it never fixed the colour issues in ED anyway) seems to have restored ASW functionality.

    The only fix I've seen for low GPU utilization so far is wipe C: and clean install... please tell me there's a fix out there?
  • Mot666Mot666 Posts: 87
    Hiro Protagonist

    Getting much better utilization and frames now with ‘OneTweak’ mod from Nexus.

    https://www.nexusmods.com/skyrim/mods/40706/?tab=description

    Also added to Skyrim.ini to fix physics issues at 90fps when Vsync is off:

    [Havok]
    fMaxTime=0.011

    Also game has numerous mods and 2K textures and is mostly @90fps with RX 480 8GB. I’m sure there will be places it doesn’t like, but I am yet to find them.
    Now for tweaking!

Sign In or Register to comment.