[Solution] Fix Oculus Home Error — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

[Solution] Fix Oculus Home Error

lowlylowly Posts: 1
NerveGear
Step 1: Change your system DateTime to 3/1 or even earlier.
Step 2: Open Services.msc, Restart the Oculus Rift Runtime Service.
Step 3: Open Oculus Home
Step 4: Open SteamVR

Done.
Tagged:

Comments

  • druffedruffe Posts: 30
    Brain Burst
    edited March 2018
    Plz wait, teh oculus chief Software Developer tried tu fix this problem, but its difficult.


    Step 5: set the time to normal
    Step 6: restart Runtime service



  • JuJuMediaJuJuMedia Posts: 1
    NerveGear
    :s it's actually worked... but, oculus, serious?! *disappointed*
    lowly, thx!!
  • PiflyonPiflyon Posts: 21 Oculus Start Member
    Aaaand we're back to good old days where using VR was reserved to well informed hackers...  :o
    -> Have to do it each time I restart the machine
    -> An Update came today, but did not fix it. 1.24.0543697

    Thank you for this trick that worked for me :smile::smile:
    Nvidia GTX 1060, nvidia driver 391.01

  • GameStoreGamingGameStoreGaming Posts: 13
    NerveGear
    Running your system date back can break certain applications,Windows 10 more than anything doesn't like it when you do it. DON'T. Its a colossal fuck-up on Oculus/FB part, they need to address this and fix it now.
  • lordericklorderick Posts: 1
    NerveGear
    I have the same fucking issue. Oculus, fix this shit now!!
Sign In or Register to comment.