New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

help with turning off ASW and low gpu usage in oculus.

openglcgopenglcg Posts: 1
NerveGear
I have seen it a number of times people getting low gpu usage and unable to turn off ASW. I cannot turn off ASW with numpad keys oculus ddebug too or oculus tray tool. also my gpu usage is low. I know that sometimes gpu usage will not be high in vsync on applications like vr all the time. I would prefer to completely disable ASW and also any possible fixes for the gpu usage being low I think they are related somehow. Any ideas?
Tagged:

Comments

  • McSpantalMcSpantal Posts: 6
    NerveGear
    same issue here, exchanged a few emails with support as well, but hit a wall there.
  • YoLolo69YoLolo69 Posts: 1,129
    Wintermute
    CTRL + 1 (numpad) work fine for me (and lot of users), so possibly you don't have NumLock in the state to invoke the "1" on numpad? You can open a notepad before launching your game and hit the "1" on numpad to be sure you don't have to switch NumLock before. Sound obvious but lot of persons realize this is the reason. Also, you can use Oculus Debug Tool with a game profile or on General settings as it turn ASW off fine no problem (tested everyday by me).

    “Dreams feel real while we are in them, it's only when we wake up that we realize something was strange.” - Dom Cobb

    "Be careful, if you are killed in real life you die in VR too." - TD_4242

    I7 3770K OC 4.5GHz, GTX1080 OC 10%, 16GB DDR3 2448  OC, Oculus Rift CV1

  • Mot666Mot666 Posts: 87
    Hiro Protagonist
    I was using a HDMI to DVI adapter to try and fix colour and contrast levels (as recommended by CMDRS on the Frontier forums) and couldn't use CTRL+1 to turn of ASW in some games. I recently removed the adapter and plugged straight into GPU HDMI which seems to have fixed the inability to turn off ASW.
  • YoLolo69YoLolo69 Posts: 1,129
    Wintermute
    Weird as I don't see the relation with the adapter. My Rift is plugged through a HDMI to DVI for years and I still can turn ASW ON or OFF using CTRL+1 or Oculus Debug Tool or Oculus Tray Tool. Well, it's fixed for you so that's good anyway ;)

    “Dreams feel real while we are in them, it's only when we wake up that we realize something was strange.” - Dom Cobb

    "Be careful, if you are killed in real life you die in VR too." - TD_4242

    I7 3770K OC 4.5GHz, GTX1080 OC 10%, 16GB DDR3 2448  OC, Oculus Rift CV1

  • Mot666Mot666 Posts: 87
    Hiro Protagonist
    Sorry I meant HDMI to DP. I'd only just woken up...
  • McSpantalMcSpantal Posts: 6
    NerveGear
    YoLolo69 said:
    Weird as I don't see the relation with the adapter. My Rift is plugged through a HDMI to DVI for years and I still can turn ASW ON or OFF using CTRL+1 or Oculus Debug Tool or Oculus Tray Tool. Well, it's fixed for you so that's good anyway ;)
    For me, the oculus problems were gone, did not notice when it happened as i was trying to get project cars working for weeks. At the end, i've installed the beta driver and enabled "Direct Mode".
    Since then my 70W GPU power draw jumped back to the "optimal" 200W+ and project cars is playable again.
  • GlobespyGlobespy Posts: 115
    Art3mis
    McSpantal said:
    YoLolo69 said:
    Weird as I don't see the relation with the adapter. My Rift is plugged through a HDMI to DVI for years and I still can turn ASW ON or OFF using CTRL+1 or Oculus Debug Tool or Oculus Tray Tool. Well, it's fixed for you so that's good anyway ;)
    For me, the oculus problems were gone, did not notice when it happened as i was trying to get project cars working for weeks. At the end, i've installed the beta driver and enabled "Direct Mode".
    Since then my 70W GPU power draw jumped back to the "optimal" 200W+ and project cars is playable again.
    What do you mean by 'Direct Mode'?
    I read about Nvidia releasing Direct Mode drivers back in 2015, but isn't all that superceeded by todays Oculus ASW?
    How would this direct mode increase the power draw to your GPU to help with VR playability?
    Isn't this just the same as the "Prefer Max Performance" in the NVCP?

    Sorry if I'm missing something.
    Thanks
  • MAC_MAN86MAC_MAN86 Posts: 2,262
    Wintermute
    edited June 2018
    For E:D...
    Vsync=OFF
    Frame Limit=OFF
    NVIDIA Control Panel, scroll down in Change Resolution and set Dynamic Range to FULL.
    C:\Users\STUDIO\AppData\Local\Frontier Developments\Elite\Dangerous\Options\Graphics\GraphicsConfigurationOverride
    (save a Copy of original before editing)
    Try these. The ToeDenominator gets your blacks at the best black without losing Stars.
    Use you your own choice of colours but for this Cyan HUD you need GAMMA=FULL and HUD BRIGHTNESS=3pips in Right System Panel. BLOOM=MEDIUM or FULL.

    ?xml version="1.0" encoding="utf-8"?>
    <GraphicsConfig>
      <HDRNode_Reference>
        <ToeDenominator>0.2078</ToeDenominator>
        <ToeStrength>0.2300</ToeStrength>
      </HDRNode_Reference>
      <GUIColour>
        <Default>
          <LocalisationName>Standard</LocalisationName>
          <MatrixRed> 0, 0.5, 1 </MatrixRed>
          <MatrixGreen> 0, 0.8, 0 </MatrixGreen>
          <MatrixBlue> 1, 0, 0 </MatrixBlue>
        </Default>
      </GUIColour>
    </GraphicsConfig>

    If ASW in ODT ain't working then try the old 1.13 version in the SDK. Else your OS has gotten messed up from the Upgrade I'm afraid. You may try DDU and going to any known good GPU Drivers but messing with this is not good in the long run.

Sign In or Register to comment.