New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

can't activate rift headphones and mic

j-man33j-man33 Posts: 2
NerveGear
Hi all, after some research of similar issues I come to you.

It has been few weeks I can't use my oculus headphones or microphone, I can select the rift in "Audio Output in VR" or "Audio Input in VR" but the volume is at the minimum with a little "x" and it's impossible to increase it.

attempts to fix the issue : 
- disabled GeForce Experience replay
- changed the privileges with regedit in "Computer -> HKEY_LOCAL_MACHINE -> SYSTEM -> CurrentControlSet -> -> services -> AudioSrv"   from "SeChangeNotifyPrivilege SeImpersonatePrivilege SeIncreaseWorkingSetPrivilege" to "SeChangeNotifyPrivilege"




Answers

  • TasicTasic Posts: 23
    NerveGear
    edited March 2018
    I had this problem a little bit ago and I just left clicked on the volume manager (bottom right of windows 10 taskbar) and changed the audio to my Rift. Then for the microphone you can right click the volume manager and open recording devices. You can right click on your default microphone and disable it or you can go to properties, device usage and "Do not use this device" Also be sure to do this Before you launch the oculus app or join any VR game
  • j-man33j-man33 Posts: 2
    NerveGear
    I don't have the rift in the audio devices list, same for recording devices.
Sign In or Register to comment.