OculusSetup.exe Not Working. Need Help ASAP! — Oculus
New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

OculusSetup.exe Not Working. Need Help ASAP!

JahkaeJahkae Posts: 2
NerveGear

So I got my headset in the mail yesterday, but I’ve trying to resolve this issue since Monday through Oculus’ support ticket system with no luck (not to mention they seem quite a bit slower lately). Hopefully you guys can help!


As the title states, the setup executable will not run. It asks to make changes, I agree, then nothing. I look in the OculusSetup.log, and it just randomly stops with no indication as to what caused the crash. I’ve seen other people with this issue and tried everything they did to get theirs working, but they’ve had no effect on mine.


I’ve tried compatibility mode, run as admin, uninstalling Malwarebytes and Avast, making sure the Oculus servers are accessible and not blocked by any firewall, making sure TeamViewer isn’t installed, turning off all my startup programs through Task Manager and booting up and immediately trying to install, and installing the latest Windows updates as well as all the versions of C++, NET, and DirectX needed to run the software, but none of these have had any effect.


Thanks for any help you guys can give,

Jahkae

Comments

  • JahkaeJahkae Posts: 2
    NerveGear
    I fixed it by moving the file from my Downloads to my Desktop
  • cyberealitycybereality Posts: 26,156 Oculus Staff
    Thanks for following up with the solution.
    AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i
    Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
  • cgebicgebi Posts: 2
    NerveGear
    yeah I've been having the same issue and no one has helped me, haven't even gotten a reply from my support ticket. and moving the file to my desktop does nothing as well.
Sign In or Register to comment.